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Introduction
FontExplorer X Pro 4.0 comes with improvements in the user interface and a host of new 
features that increase productivity and make it easier to manage fonts on your desktop. Apart 
from better interaction with new technologies like web fonts and SkyFonts, the new version of 
FontExplorer X Pro also features integration with popular social networking websites so that 
you can easily share your favorite font previews with your friends. Given below is a list of the 
main improvements new to the FontExplorer X Pro 4.0:

• User Interface

 - Mini View

• OpenType Features

• Font Preview

• Web Fonts 

• SkyFonts

• Smart Sets

• Web Preview

• Font Print Book

• PostScript Printer Fonts Option

• Font Information

• New Software Licensing Option

For a detailed list of all 
changes, please see the 
corresponding Release 
Notes which can be 
found under  
www.fontexplorerx.com/
products.
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User Interface
FontExplorer X Pro 4.0 is fully compatible with Macintosh OS X 10.8 (Mountain Lion).

To toggle the Source 
List, go to View > Hide 
Source List/Show 
Source List. Alternatively, 
use the keyboard 
shortcut Command + 
Shift + M to show/hide 
the Source List.

FontExplorer X Pro 4.0
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Mini View
Mini View allows you to view FontExplorer X Pro in a resizable, small window with options to 
create a listing of Fonts (Font View) or Sets (Set View). Click on the Mini View icon     on the 
top right corner of the FontExplorer X Pro window to activate Mini View. Alternatively, you can 
select Mini View or the Main Window from the Window menu or use the keyboard shortcut 
Shift + Command + W. For more details in Font View, you can choose Detailed Format and/or 
the WYSIWYG option. The Mini View can also be used in FontExplorer X Server environments.

• Detailed Format: Choose this option to view 
detailed font format information.

• WYSIWYG: Choose this option to preview font 
names in their original type faces. Mini View
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OpenType Features
FontExplorer X Pro 4.0 adds full support for OpenType features in fonts. With the this version, 
you will be able to view and manage fonts based on the OpenType Features they support.
OpenType features supported by the FontExplorer X Pro main preview are:

Contuxtual Ligature Scientific Inferiors

Common Ligatures Fontextual Fractional Form

Rare Ligatures Slashed Zero

Historical Forms & Ligatures Old Style Figures

Superiors-Superscripts Lining Figures

Inferiors-Subscripts Capital Forms

Small Capitals Capital Spacing

Small Capitals from Capitals Contextual Alternates

Monospaced Numbers Swash Alternates

Proportional Number Contextual Swash

Ordinals

For more information on 
OpenType features in 
FontExplorer X Pro 4.0 
see:
 - “Tweaking Font 

Preview Mode 
Settings” on  
page 5

 - “New Smart Set 
Conditions” on 
page 11

 - “Detailed Preview - 
OpenType Features” 
on page 20
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Font Preview
FontExplorer X Pro 4.0 adds new preview options and Quick Look along with interface changes 
to the Font Preview Panel. Now you can set up the preview to suit your individual workspace 
management needs.  

Quick Look
Quick Look allows you to quickly preview a font by selecting the font(s) and pressing the 
Spacebar key on the keyboard. In the preview popup, you can scroll through the font previews 
by pressing the navigation buttons or use the Left and Right arrow keys on the keyboard. 
Alternatively, you can use the Up and Down arrow keys to view your fonts as you step through 
the font list.

Font Preview Panel

Preview Options
With FontExplorer X Pro 4.0, you can change the preview 
options to preview selected fonts in One line, Multi Line, or 
Waterfall mode. Select one of the modes from the Preview 
Mode pop-up menu.

Tweaking Font Preview Mode Settings

To change the font preview mode settings:

1. Click on the Font Preview Mode Settings button        in the font preview panel 
toolbar.
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2. Select One Line, Multi Line, or Waterfall tab 
to change the font preview settings.

1. One Line/Multi Line: Here you can add, 
remove, or edit text strings.

2. Waterfall: Here you can select the 
default One Line text for the font 
preview and add or remove font sizes 
(in pt) for the waterfall font preview. 

3. Select the Show OpenType Features check 
box to view OpenType features in the Font 
Preview Panel.

4. Customize the OpenType font preview by 
selecting the individual OpenType feature 
setting. You can also view all of the preselected features by selecting the Select 
All button and switch off all features by selecting the Select None button. For 
more information on OpenType features see “OpenType Features” on page 4.

Slideshow
In FontExplorer X Pro 4.0, the slideshow functionality can be accessed quickly via an icon in 
the toolbar. To view fonts in slideshow mode, select fonts from the Font List and click on the 
Slideshow button on the toolbar. Alternatively, you can use Command + S as the keyboard 
shortcut to access the slideshow. Enter your custom text in the slideshow text field, adjust size, 
alignment, color, etc. as desired. Place the main slideshow window over your design document 
and click on Play button. When Transparent Mode is selected, the slideshow window frame 
disappears when the mouse pointer moves out of the window area.

When viewing fonts in the slideshow, they can easily be added to the Ad hoc set by pressing 
the Command + Plus key. 

The slideshow windows 
are always on top of all 
applications. 

You can also access 
Font Preview Mode 
settings by going to 
FontExplorer X Pro 
menu > FontExplorer X 
Preferences...  

Font Preview settings
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To end the slideshow and close both windows, click on the “x” in the slideshow preview 
window. The slideshow controller window can be minimized by clicking on the      button in the 
controller window. To expand, click the      button a second time.

Share Font Preview
Combined with the social networking capabilities of Mac OS X 10.8 and above, FontExplorer 
X Pro 4.0 now has the ability to share font previews. You can use platforms like Email, 
Message, AirDrop, Twitter, Facebook and Flickr to share font previews with your friends and/or 
colleagues.

Sharing a font preview

1. In the Font List, click on a font(s) to preview in the Font 
Preview Panel.

2. Click on the Share button        available at the right corner 
of the font preview you want to share.

3. Select a suitable platform for sharing the font preview.

4. Follow the system instructions to share the font preview 
message.

Sharing platforms

Facebook share
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Web Fonts
In FontExplorer X Pro 4.0, you can import, organize, and preview web font WOFF and EOT 
format files. Once imported, you can organize and preview web fonts as you organise other 
fonts with FontExplorer X Pro.

Importing Web fonts
To import web fonts to FontExplorer X Pro, follow the steps 
given below:

1. Go to File > Import Fonts. Alternatively you can also 
use the Command + O shortcut from the keyboard.

2. In the Import Fonts dialog, select your web fonts 
folder. Make sure Web Fonts is checked in the Import 
the following font formats section under Basic tab. 
Alternatively, you can also check WOFF or EOT font 
formats from the Advanced tab for more control over 
the web fonts that are imported from your web fonts 
folder.

3. Depending on your web font organization needs, 
select the font import options.

4. Click on the Import button to import the selected 
web fonts to FontExplorer X Pro. Alternatively, you 
can drag and drop your Web Fonts into FontExplorer 
X Pro as you do with your desktop fonts.

WebFonts are currently 
not supported by the 
FontExplorer X Server.

Only Importing, 
organising, and 
previewing WOFF and 
EOT web font file formats 
is supported. Activating 
these font formats is 
not supported by the 
operating system.

Font Import
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SkyFonts
FontExplorer X Pro 4.0 also integrates with Monotype SkyFonts desktop font licensing service 
to provide you with font management capabilities for SkyFonts.

Managing SkyFonts

1. Open FontExplorer X Pro 4.0 and click on the 
Start button to open SkyFonts. If SkyFonts is not 
already installed on your system an Info button 
will be displayed. To install SkyFonts, click on the 
Info button and follow the SkyFonts download 
and installation instructions.

2. Once SkyFonts service has started and 
synchronised, you should see web fonts, 
desktop fonts, and Google web fonts available 
with the SkyFonts service, listed in the SkyFonts 
Font List. To update the SkyFonts Font List, use the Refresh button.

Library - SkyFonts
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Smart Sets
FontExplorer X Pro 4.0 adds features that make it easier to manage your fonts with the use of 
Smart Sets.

Language Smart Sets
The Smart Sets dialog now 
contains a Language filter 
which can be used to find 
fonts that support a particular 
language or set of languages. 
By using the Language filter in 
the Smart Set dialog, you can 
select a language(s) and see the 
character set required for that 
particular language(s).

The Smart Sets section in the 
Source List now contains a 
Language Supports... set. When 
installing FontExplorer X Pro for the first time, a Smart 
Set is automatically generated depending upon the 
default language of your operating system. Click on this 
Smart Set to view all the fonts matching with the native 
operating system language. 

Language Smart Set

Language filter in Smart Set dialog
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New Smart Set Conditions
With the new conditions, you can create custom Smart Sets that match OpenType features, a 
predefined number of recently activated fonts, and a predefined number of recently imported 
fonts. 

OpenType Features
You can create Smart Sets based on a predefined set of common OpenType features. To 
create a Smart Set with OpenType features:

1. Go to File > New Smart Set.

2. In the New Smart Set dialog, give a name to this Smart Set. Alternatively, you can 
skip this step for now and use the Generate button before the last step to auto 
generate the Smart Set Title based on the conditions set for the Smart Set.

3. Depending on your requirements, select 
any or all in the Contains fonts that match 
the following conditions section.

4. For the first condition, click on the popup 
menu and select OpenType Features.

5. In the section that appears, select the 
OpenType features that match your criteria.

6. Click on the OK button to create the Smart 
Set.

OpenType Features for creating Smart Sets
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Last X Activated and Last X Imported
You can create Smart Sets with a predefined number of recently activated fonts, and a 
predefined number of recently imported fonts. To create a Smart Set with these conditions:

1. Go to File > New Smart Set.

2. In the New Smart Set dialog, give a name to this Smart Set. Alternatively, you can 
skip this step for now and use the Generate button before the last step to auto 
generate the Smart Set Title based on the conditions for the Smart Set.

3. Depending on your requirements, select any or all in the Contains fonts that match 
the following conditions section.

4. For the first condition, expand the drop-
down list and select Last x Activated, or Last 
x Imported.

5. In the section that appears, enter the 
number of fonts you want to be displayed.

6. Click on the OK button to create the Smart Set.

SkyFonts
If you are using the SkyFonts service, you can create Smart Sets with the SkyFonts filter. 
To create a Smart Set with the SkyFonts filter:

1. Go to File > New Smart Set.

2. In the New Smart Set dialog, give a name to this Smart Set. Alternatively, you can 
skip this step for now and use the Generate button before the last step to auto 
generate the Smart Set Title based on the conditions for the Smart Set.

3. Depending on your requirements, select any or all in the Contains fonts that match 

Last X Activated Fonts for creating Smart Sets
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the following conditions section.

4. For the first condition, expand the drop-down list and select SkyFonts.

5. In the drop-down box that appears, select one of the conditions depending upon 
your need.

• No: Shows all non-SkyFonts.

• Yes: Shows active and expired fonts.

• Available: Shows active or available 
fonts.

• Expired: Shows expired SkyFonts or those that are not available because the 
SkyFonts client is not running.

6. Click on the OK button to create the Smart Set.

SkyFonts for creating Smart Sets
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Web Preview
The web preview functionality allows you to try out any font available in FontExplorer X Pro on 
any website without changing the content. You can also adjust font size, color and spacing to 
view various effects. You can access the Web Preview functionality from the File menu or from 
the toolbar. 

Trying fonts in Web Preview
Follow the steps given below to try out fonts on any website using FontExplorer X Pro 4.0.

1. Go to File > Web Preview

2. In the Preview Panel of the Web Preview, click on the address bar and enter the URL 
of a website. 

3. In the web preview section, select a text item by clicking on it. You can select multiple 
text items by holding down the Command or Shift key.

4. On the left panel, you can select the Font Library or the desired font set to display 

Toolbar items

The toolbar in the Preview Panel contains useful tools for managing the websites in the Web 
Preview.

• Navigation - Use these buttons to navigate back and forward in the web page history.

• Refresh - Use this button to refresh a web page.

• Action menu - Use this button to access menu items like 
Show Introduction Page and Clear History.

Web Preview - Toolbar
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fonts.

5. To view font names in the Font List in their original type faces, select the WYSIWYG 
check box. You can increase or decrease the size of the font names by using the slider.

6. Use the Font Search field to search for a 
particular font name or parts of a name such 
as Bold Italic or Script. The Font List will refresh 
to reflect the changes from the search.

7. Select a font from the Font List. The text 
selected in the web preview section will be 
changed to reflect your font selection.

8. The Font name field shows the font currently 
applied to the selected text. Use the Revert to 
original button to revert to the original font for 
the selected text.

9. Use the Font size slider to set the font size for 
the selected text. Alternatively, you can use the 
popup menu to set a font size. Use the Revert 
to original button to revert back to the original 
font size of the selected text.

10. Use the Line height slider to set the line height 
of the selected text. Alternatively, you can also use the popup menu to set the line 
height. Use the Revert to original button to revert the line height to the original line 
height of the selected text.

11. Use the Text/background color buttons to set the text or background colors. Use the 
Revert to original button to revert the selected text to its original color.

12. Press the Undo or Redo button to revert or move forward to a change.

Font Search for Bold fonts in the Font List

Font settings in web preview
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13. Use the Revert All button to revert the website to its original state and undo all the 
changes made to it.

14. Use the CSS drop-down 
to select all elements 
that have a particular 
CSS style. Changing font 
settings from the left panel will effect all selected items.

15. After making the desired changes. You can click on the Create Set button available at 
the bottom right corner of the Web Preview dialog to create a Font Set based on the 
fonts applied throughout the web page. The set is automatically given the name of the 
website for which the font set is created.

CSS drop-down and Create Set button
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Font Print Book
Added to the previously existing functionality of creating a custom font print book, you now 
have the ability to export and import previously custom font print book templates.

Saving a Print Template

1. To save a Print Template, Select a font(s) from the Font 
List and press Command + P. Alternatively, you can also 
go to File > Print after selecting the font(s) form the Font 
List.

2. Create a custom font print book design. After creating 
a custom design template, make sure Custom Print 
Template is displayed in the Template Name drop-down 
list.

3. Click on the Template Name drop-down list and select 
Save As...

4. In the Save As dialog, enter a name for the custom 
template you just created.

5. Click on the Save button to save the template. The new template created by you will 
now be displayed in the Template Name drop-down list.

Exporting a Custom Print Template

1. To export a custom print template, open the Print dialog and make sure you have 

Print Template - Save As...
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created and saved a custom print template using the 
steps mentioned in the previous section.

2. Click on the Template Name drop-down list and go to Print 
Template > Export.

3. In the Export Print Template dialog, enter a name for the 
print template and set the location for saving the custom 
print template file.

4. Choose the custom font template you want to export.

5. Click on the Export button to export the template.

Importing a Custom Print Template

1. To import a custom print template, open the Print dialog and make sure you have 
exported a custom print template using the steps mentioned in the previous section.

2. Click on the Template Name drop-down list and go to Print Template > Import.

3. In the Select FontExplorer X Print Template dialog, select the custom print template file.

4. Make sure the template you want to import is selected. Click on the Import button to 
import the template. After the import, you will see the imported template available in 
the Template Name drop-down list.

Print Template - Export template
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PostScript Printer 
Fonts Option
PostScript fonts are used in professional digital typesetting. 
PostScript suitcases contain information for displaying each 
contained font style on the screen but do not necessarily 
contain information for printing each style. In the past, these 
“missing fonts” were displayed in red in FontExplorer X Pro. 
Now you can hide the “missing fonts” in the Font List.

To hide missing PostScript printer fonts, go to View > Hide 
Missing PostScript Printer Fonts. Similarly, to show missing 
PostScript printer fonts, select Show Missing PostScript Printer 
Fonts.

Toggle PostScript Printer Fonts

Missing PostScript fonts
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Font Information
Along with detailed font information, FontExplorer X Pro also provides you with the ability to 
see languages supported by a font.

Languages Supported
To view the languages supported by a font:

1. Double click on the font to view font 
information.

2. Go to the Characters tab.

3. Click on the Languages tab in the information 
panel on the right.

4. Hover the mouse on a language to view the 
language character set in a tooltip.

Detailed Preview - OpenType Features
To view the OpenType features supported by a font:

1. Double click on the font to view font information.

2. Go to the Detailed Preview tab.

3. Available OpenType features in the font are available 
under the Preview Options section.

Font information - Supported languages

Font information - OpenType Features
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New Software  
Licensing Option
If you have a Fonts.com subscription which includes a license for FontExplorer X Pro, you can 
use your Fonts.com account with FontExplorer X Pro 4.0. To add Fonts.com license:

1. In the FontExplorer X Pro menu, go to 
Client License...

2. In the FontExplorer X Pro License dialog, 
click on the Sign In... button.

3. Fill-in your Fonts.com credentials in the 
Email Address and Password fields.

4. Click on the Download License button to 
download and apply the license.

New software licensing option - Fonts.com


