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How to Use this Guide
When you work with FontExplorer X Pro for the first time, we recommend you start by
reading chapter 1. There you will find an overview of the Main Window as well as a short
description of the functions that you can access from it. You can use it as a map to find your way
in FontExplorer X Pro.
The following chapters explain all functions in detail. You will find frequently used functions in
the beginning. Functions that are used less frequently and special functions are described
further on in the guide. To use FontExplorer X Pro, you should have a basic knowledge of
the operating system.
The Table of Contents helps you to quickly find the topic you are looking for.
For an overview of keyboard shortcuts see the Overview of important keyboard
shortcuts.
In many chapters and sections there are cross-references to other pages with further
information on the current topic. They look like this: (see “sample heading”).
To make it easier to find the information you are looking for, we have used the following
typographic conventions:
Keyboard shortcuts

are recognizable by a blue background.
Example: Press ⌘ + 2.

Menus and menu options

appear in bold print.
Example: The File menu

Field names and folder names appear in italics.
Example: The Filter field
Dialogs

appear in small caps.
Example: The FONT DETECTION dialog

Areas in dialogs

appear in italics
Example: Character

Pushbuttons

are recognizable by a blue background
Example: Repair

If you cannot find the information you need in this guide, check the Support section at the end of
this document..
You are welcome to let us know how to improve this documentation. Please mail your comment
to info@linotype.com.
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Introduction: What are the Benefits of
FontExplorer X Pro?
FontExplorer X Pro is a powerful professional font management tool providing you with a
clear overview and complete control over the fonts on your computer. FontExplorer X Pro
helps you to organize your fonts according to your personal preferences, you can activate and
deactivate fonts as you please, while functions such as font detection in documents make it easy
for you to identify the fonts required for your projects. A recurring problem is that documents are
frequently displayed incorrectly when the necessary fonts are not available on a computer.
With FontExplorer X Pro you can now easily buy the fonts you need for a job via the
FontExplorer X Pro Store.
FontExplorer X Pro offers you a complete font management solution.
All fonts and formats are recognized automatically and can be managed easily. You can either
leave control over the folder structure to FontExplorer X Pro or you can continue to use the
folders you created previously, just as you please. You can structure your fonts according to your
needs by creating Sets and Smart Sets, e.g. by customers, by projects, by usage etc.
FontExplorer X Pro offers a variety of font management functions:
•
A versatile Preview function
•
Classifying and sorting fonts with your own labels and comments
•
Automatic font classification with data from the Linotype Server
•
Versatile import functions: When importing fonts, you can filter for
certain font types such as TrueType based OpenType fonts or
PostScript-based OpenType fonts.
•
Manual or automatic font activation with a large number of possible
settings
•
Uncomplicated purchasing of fonts as and when they are needed
•
Transfer of complete configurations to various computers in an instant,
even if FontExplorer X Pro had not been installed there before
•
A printing feature that is the most versatile on the market
FontExplorer X Pro
•
Displays extensive font data
•
Detects missing fonts in documents
•
Supports auto-activation of fonts for many applications without any
additional tools
•
Supports auto-activation of fonts via Plug-Ins for QuarkXPress 6.5, 7.x,
8.x, Adobe InDesign and Illustrator CS/CS2/CS3/CS4 and Adobe
Photoshop CS3/CS4
FontExplorer X Pro is suitable for
•
Advertising agencies and creative freelancers
•
Print shops
•
Publishing houses
•
All users who want to keep their character sets in order.
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The Main Window of FontExplorer X Pro

Menu Bar

Toolbar
Source List
Font List

Preview Settings

Preview
Information
Area

Status Bar
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Chapter 1

Getting to know FontExplorer X Pro
This chapter gives an overview of the FontExplorer X Pro Main Window. Here you can
familiarize yourself with its areas and learn how to access different functions.
Also, you will learn where to find help.
Nearly all functions are accessible in several ways. You can use the menu bar, the toolbar, the
contextual menu or a keyboard shortcut. An overview of keyboard shortcuts can be found at the
end of this manual.

Main Window
The Main Window is FontExplorer X Pro’s main view. You can access nearly all functions
from here. The Main Window consists of the following areas:
• Menu Bar
• Toolbar
• Source List
• Information Area
• Font List
• Preview settings
• Preview
• Status Bar
The following sections give a detailed description of the different areas.

The Menu Bar

You can access all FontExplorer X Pro functions via the menu bar.

The Toolbar
You can access many FontExplorer X Pro functions via the toolbar. It allows you to create
Sets and Smart Sets, to import, activate and deactivate fonts, to show or hide the Information
Area and the Preview and to sort fonts by families or Windows font families. An additional
search function allows you to search for fonts. You can show or hide the toolbar. You can
customize the toolbar according to your needs (see “Customizing the Toolbar.
For a complete overview of toolbar functions see “Overview of Toolbar Functions”

To show or hide the toolbar:
• Click

on the upper right area of the window.
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The Source List
The Source List is located at the upper left of the Main Window. This area shows the fonts
available on this computer. They are divided into several groups. You can expand the Source List
according to your needs (see “Working with Font Sets and Collections”). You can also create
Smart Sets, these allow you to search and group the available fonts according to certain criteria
that you define. You can customize the Source List by showing or hiding certain areas (see
“Customizing the Source List”.
In the standard view, the Source List consists of the following areas:
The Library area contains various Sets of
fonts available on this computer:
Fonts contains all fonts available on this
computer.
System-Fonts are Sets that contain the fonts of
the System Fonts folder.
System Collections are a part of the Apple font
collection. They are used to divide the library
into sections and can be handled like ordinary
Sets.
Last imported contains an overview of fonts that
were imported recently.
Conflicts is for identifying and resolving font
conflicts.
The Activation Control area contains
various font activation options.
Application Sets: Here you can allocate, display
and activate fonts for specific applications.
Font Requests: shows all font requests from
application programs.
Activated Fonts: Here you can define fonts to be
deactivated automatically on certain system
events.
In the Sets area you find the Sets, Smart Sets
and folders that you created.
The Store area shows fonts that you can
purchase directly through
FontExplorer X Pro.
Linotype Store takes you directly to the Linotype
Store where you can buy fonts.
Favorites is used for fonts that you want to
remember and maybe buy later on.
Place fonts that you want to buy into the
Shopping Cart.
Order History contains all the fonts that you
have bought. You can download the fonts from
there.
Servers will display FontExplorer X Servers
within your network when available.
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The Information Area

Information area for a single font

Information area for a font family

In the Information Area you will find information on the selected font. It shows the name
of the font, the font family and the font format. If a font family is selected, this area
shows a summary of information about all fonts of a family. If you have written
comments about a font or allocated a label they will also be visible here (see “Adding
Comments and Allocating Labels to a Font”.

Showing or Hiding the Information Area
To show the Information Area, do one of the following:
• In the View menu, click Show Information.
• On the Toolbar, click
• Press ⌘+ 1
• Click on the

.

icon in the status bar

To hide the Information Area, do one of the following:
• In the View menu, click Hide Information.
• On the Toolbar, click
• Press ⌘+ 1
• Click on the

icon in the status bar
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The Font List
The Font List on the right shows the contents of all folders and Sets selected in the Source List
on the left. Individual fonts or entire font families can be selected. The checkbox next to a font
name shows whether a font is activated or not.
A lock next to the font name indicates that this is a system font that cannot be
changed. These fonts are always active and cannot be deactivated.
As standard, the Font List displays the following information:
• The checkbox in the first column indicates whether a font is activated.
• The second column displays the font name.
• To the left of the font name you see little letter icons. The letter F is for font
family, A indicates an individual font and O an OpenType font.
• The third column shows the font format (TrueType, PostScript, OpenType).
• The foundries use different denominations. There are recommendations
concerning the naming of font styles but there is no standard or fixed
regulation. For nearly all fonts there are Regular, Bold, Italic and Bold/Italic
Styles.
• When you select a font in the Font List, a blue arrow is displayed to the right
of the font name
A click on this arrow leads you directly to the integrated Font Store where you can buy this type
style as well as related ones (see “Purchasing Fonts Directly through FontExplorer X
Pro”.

Displaying the Font List in Original Type Faces (WYSIWYG
View)
When this function is activated, all fonts will be displayed in their own font.
Please note that activating the WYSIWYG function slows down navigation in the Font List. More
CPU performance is needed as well. Therefore, we recommend you activate the function only
when your computer offers enough power.
Scripts may be displayed blurred.
Normal View

In order to show or hide the WYSIWYG view:
1) Do one of the following:
• In the View menu, click WYSIWYG Font List.
• Press ⌘+ 5.
• The following view appears:
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Sorting Fonts by Families
The Font Family View groups all fonts with the same family name in one group. A font family is a
group of related font styles or type styles in various widths, weights and slopes. A family has
common shape characteristics and usually it is designed by the same font designer.
To show or hide this view, do one of the following:
• In the View menu, click Group Font Families.
• Press ⌘+ 3.
• On the Toolbar, click

.

This view and the Style linking view cannot be displayed simultaneously.

Displaying Fonts of a Font Family
In the Font List, you can display individual fonts of a family.
To display individual fonts, do one of the following:
• Click the name of the desired font family (here: Baskerville and Cochin).
• In the View menu, click Expand Tree.
The following view appears:

Sorting Fonts by Windows Font Families
All OpenType and TrueType fonts with the same Windows font family name can be displayed in
one group.
To sort fonts by their Windows font family name, do one of the following:
Select the desired font.
• In the View menu, click Turn Style Linking on.
• On the Toolbar, click
• Press ⌘+ 4.
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This view and the font family view cannot be displayed simultaneously.

Sorting the Font List by Various Criteria
You can sort the Font List by various criteria, e.g. by label color or by comment (see “Allocating a
Label to a Font” and “Categorizing Fonts”. You can also customize the Font List by showing or
hiding columns as you like.
If the Information Area is not visible, you will need to display it (see “Showing or Hiding
the Information Area”.
To sort the Font List by various criteria
• In the title bar of the Font List click the desired column.
This sorting function is only available when the View/Group Font Families is
deactivated.

Preview Settings
Here you can customize the Preview (see “Customizing the Preview”).

The Preview
The Preview of the fonts selected in the Font List is shown in the lower left area or to the right of
the Main Window. If a font family is selected, you see the Preview of the entire family.

Help Functions
For questions concerning the usage of FontExplorer X Pro please refer to this user guide.
You can also send feedback to Linotype if you have any ideas how to improve the software or if
you particularly like a certain function.

Sending Feedback to Linotype
To notify Linotype of an error or to send feedback concerning the software:
1) In the Help menu, click Provide FontExplorer X Pro Feedback.
2) The FEEDBACK dialog appears:
3) In the Type pop-up menu, select the desired type of feedback.
4) In the Title field, enter a heading for your feedback.
5) In the Description field, enter your message to Linotype.
6) In the E-mail field, enter your e-mail address so that we can contact you in case
of queries.

Displaying License Information
To display license information:
• In the Help menu, click License.

Quitting FontExplorer X Pro
To quit FontExplorer X Pro, do one of the following:
• In the File menu, click Quit FontExplorer X Pro.
• Press ⌘+ Q.
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Chapter 2

Font Preview, Information and
Printing
When designing a publication, you will want to find the appropriate font for each purpose.
FontExplorer X Pro enables you to display different kinds of information about the desired
font. In the Main Window, you can access the Preview for each font. You can customize the
Preview according to your needs. Further, you can display the corresponding technical details for
each font.
The Preview provides an overview on whether the selected font will serve the intended purpose.
In the Preview, you can change the size and color of the displayed font and the sample text.
You can also make the background transparent and overly any document. This will help you
speed up the process of finding just the right font for the job. If you want to learn more about
the typographic properties of a font, open the Information Window.

Displaying the Font Preview
The Font Preview allows for a closer look at the fonts you have selected from the Font List. You
can display one line of text showing the desired font and font size.
To display the Preview of the desired font:
1) In the Font List, select the desired font.
2) From the pop-up menu, select the desired preview text .
3) Select the desired font size.
4) Now the selected font appears in the Preview:
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If the Preview is not visible, you can display it (see “Showing or Hiding the Preview”.

Select Common to activate common and Rare to activate rare ligatures.
In the Preview, you can also view several fonts at the same time for comparison.
To show several subsequent fonts in the Preview at the same time:
1) Select the first font in the Font List.
2) Press and hold Shift and press the arrow key to select more fonts.
3) From the pop-up menu, select the desired preview text .
4) Select the desired font size.
5) Now the selected fonts appear in the Preview.
To display several individual fonts at a time in the Preview:
1) Press and hold ⌘ and select the desired fonts in the Font List.
2) From the pop-up menu, select the desired preview text.
3) Select the desired font size.
4) Now the selected fonts appear in the Preview:
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Customizing the Preview
You can customize the Preview according to your needs. You can choose from different sample
texts or create your own text. Further, you can change the font, color, background color and
background opacity of the Preview text. You can also view the kerning, tracking, and ligatures of
a selected font.

Changing the Sample Text in the Preview
To change the sample text in the Preview:
• From the pop-up menu, select the desired sample text.
To create your own sample text in the Preview.
• Enter your text into the Preview input field.
To change the font size:
• From the pop-up menu to the right of the input field, select a font size.
To change the font color:
1) To the right of the pop-up menu, click the square color field.
2) The COLORS window appears.
3) Select a font color.
4) Close the COLORS window.
To change the background color:
1) Click the square color field on the far right.
2) The COLORS window appears.
3) Select a background color
4) Close the COLORS window.
To change the background opacity:
1) Click the opacity icon to turn opacity on.
2) The background of the preview becomes transparent.
3) Change the level of transparency by:
• Typing directly in the field.
• Setting the value by using the arrows to increase or decrease the amount.
4) Click the opacity icon to revert to 100% background color..
The COLORS window is a function of the Mac OS operating system. For further information
on how to use the color selection, see the documentation of your operating system.

Setting Kerning in the Preview
Kerning means to adjusting the space between a single pair of letters. The spacing is increased
or decreased compared to the default character spacing because otherwise the white space
between the letters would become too wide or too tight. This becomes particularly clear if you
look at the letter combinations WO, VO, WA, LO. Computer fonts come with kerning tables
showing the adjusted character spacing of individual letter combinations. In
FontExplorer X Pro you can preview different kerning options for a selected font. You can
choose between the default Preview and the detailed Preview shown in the Information Window
(see “Setting Kerning in the Preview”.
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To display a sample text with kerning in the selected font):
1) To the left of the Preview input field, click the arrow.
2) Select the Kerning checkbox.
Examples
A) Font Futura Medium 36 pt without kerning

B) Font Futura Medium 36 pt with kerning

Setting Tracking in the Preview
Tracking refers to the adjustment of space between a range of characters such as a sentence, a
word or an entire document. It can be either extended or reduced. In the
FontExplorer X Pro Preview, you can display a font with tracking applied and view the
corresponding appearance of the typeface.
Examples
A) Font Futura Medium 24 pt with regular tracking

B) Font Futura Medium 24 pt with the tracking extended to 200

To display the selected font with different tracking:
1) Click the arrow to the left of the Preview input field.
2) From the pop-up menu next to the word Tracking:
• Select the desired value or click the arrows.
• Enter the value directly into the field

Setting Ligatures in the Preview
You can display the sample text with or without ligatures. To show a sample text in the selected
font with ligatures:
1) Click the arrow to the left of the Preview input field,.
2) Select one or both checkbox(es) to activate the desired ligature(s) (Common/
Rare).
Example 1
The Thonburi, Times Bold, and Times Roman fonts without ligatures to the left, with ligatures to
the right.
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Example 2
The Courier Bold Oblique, Euphemia Ucas, and Hiragino Kaku Gothic Pro fonts without ligatures
to the left, with ligatures to the right

Example 3
The Zapfino font with rare ligatures:

Select Common to activate common and Rare to activate rare ligatures.

Showing or Hiding the Preview
To show or hide the Preview do one of the following:
• In the View menu, click Show Preview.
• Press ⌘ + 2
• Click one of the icons in the status bar:

Exporting the Font Preview
You can export the Font Preview displayed in FontExplorer X Pro as a file. This will enable
you to print out individual font samples and compare them. The function is useful if you are not
yet sure which font combination to use in your document. You can export the Preview of one or
more fonts. Depending on the export settings, either separate images (one image per font) or
one image (all fonts in one image) will be generated.
The following file formats are available: TIFF, GIF, JPG, PNG, PDF.
To export the Preview as a file:
1) From the Font List, select the desired font.
2) Set the Preview according to your needs.
3) Do one of the following:
• In the Font menu, click Export.
• Right-click the Set or the font(s) and in the contextual menu, click Export.
• Press ⇧ + ⌘ + E.
4) The FONT EXPORT dialog appears:
21
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5)
6)
7)
8)
9)

From the pop-up menu, select Image.
Select Separate Images or One Image.
From the pop-up menu, select the desired graphics format.
Select the desired folder to save the graphics.
Click Export.

If no other destination has been defined, the files will be saved on the desktop
For further information on using this function to help you find the right font combination for your
purpose, see chapter “Tips and Tricks”.
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Printing
You can print samples of single fonts, your complete font collection or just portions of it. The
Print function is designed to give you full control over the design of your print-outs. Not only
can you configure header and footer information, but the whole layout can be controlled by drag
and drop of the page elements. Preferences for each element allow you to perform the finetuning.

Printing Font Samples
To access the print dialog:
1) Select one or more fonts in the Preview area of the main window or by selecting
a Set or Smart Set
2) Do one of the following:
• In the File menu select Print...
• Right-click the Set or the font(s) and in the contextual menu, click Print...
• Press ⌘ + P
3) The PRINT dialog appears:

4) Select a printing template from the Template menu

5) Click the Print... button to start printing your selection
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Customizing the Page Layout
Each of the templates can be changed by adding or dropping elements and modifying element
information. You can build your own print templates based on any of the existing templates.
To create your own template:
1) Select one of the existing templates
2) Go to the layout area

3) Do one of the following:
• Move page elements by dragging them inside the layout area
• Drag page elements outside the layout area to remove them
• Add new page elements by dragging them to the layout area. You can add as
many instances of page elements as necessary, each with its own
adjustments
Header and footer elements can not be dragged. If you want to remove them, select the
element and uncheck the Print Header or Print Footer checkbox
4) Select each of the page elements and adjust the settings
Example Characters element:

5) Insert a page break by dragging the New Page element to any position in your
layout. To start a new page for each new font in your print layout, place the New
Page element at the bottom of the page above the Footer
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6) Open the Template menu and select Save As... to save the template you just
created. You can now always access it from the Template menu.

Customizing the Print Layout
The PRINT LAYOUT dialog offers certain ways to adjust the printer settings. Select the PRINT LAYOUT
tab to access them. You see the following:

• Printer: Select a printer here, You will see all printers that have been
added to the PRINT & FAX system preference
• Paper Size: Set the paper size for your printouts here. The preview on the
right changes according to your selection
• Orientation: Select one of the options to print in Portrait or Landscape
mode. The preview on the right changes according to your selection
• Margins: Set the margins for every side of the page
• Show margins in preview: Set this checkbox to get a preview of the page
margins. The preview on the right changes according to your selection
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Accessing Font Information
You can display detailed information on the fonts you want to use and also detailed properties of
a certain font. You can view all characters used in a character set and their typographic
measures. Further, you can display a detailed preview and view a kerning table assigned to this
font. You can inspect ligatures in detail and have the possibility to set different leading values.

Displaying an Overview of the Font Properties
To display an overview of the font properties:
1) In the Font List, select the desired font.
2) Do one of the following:
• In the Font menu, click Information.
• Double-click the Preview
3) The following dialog appears:

26

FontExplorer X Pro User Guide

Displaying a Complete Character Set and Typographic
Measures
To display a complete character set and typographic measures:
1) In the Font List, select the desired font.
2) Do one of the following:
• In the Font menu, click Information.
• Double-click the Preview or the font name in the font list
• Press Return.
3) The Font Properties dialog appears.
4) Click Characters.
You will find detailed information on the selected character in the Info and Unicode options
panes in the right drawer of the dialog:

• The Info pane shows an enlarged view of the character, the character code
and the corresponding keyboard shortcut.
• In the Unicode options pane, you select the Unicode character sets to be
displayed and highlighted in the table to the left of the dialog.

From the table, you can copy pi-characters to use them in the Preview or in an application (see
also “Using Different Character Sets”).
To copy a character:
1) Select the desired character.
2) Do one of the following:
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• In the Edit menu, click Copy.
• Press ⌘ + C.

Displaying a Detailed Preview of Font Properties
The Detailed preview pane, offers a more detailed preview than that presented in the Main
Window.
For further options of displaying a text in several different fonts, see “Tips and Tricks”.

Displaying a Multiline Text
To create your own sample text:
1) In the right drawer of the dialog on the upper right side, select Running
Text from the pop-up menu.
2) In the Running Text options area, next to the Text field, click Edit.
3) Enter the text you want to have displayed.
To show a sample text in twelve different sizes from 48 pt to 6 pt:
1) In the right drawer of the dialog, select Waterfall from the pop-up menu.
2) In the Waterfall options area, from the Text pop-up menu, select the desired
sample text.
To enlarge all font samples by 1 pt:
• In the Waterfall options area, click the plus sign.
To reduce all font samples by 1 pt:
• In the Waterfall options area, click the minus sign.

To display the sample text with ligatures:
• Select the Common checkbox to display common ligatures.
• Select the Rare checkbox to show rare ligatures.
To display the sample text with kerning:
• Select the Kerning checkbox.
To show the sample text with different tracking values:
• In the pop-up menu, set the desired tracking value.
To restore the default settings:
• Click Reset.
This will also restore the sample text to its default state.
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Changing the Leading of the Sample Text
You can change the leading of the sample text either by points or by percentage.
To change the leading of the sample text:
1) In the Font List, select the desired font.
2) In the Font menu, click Information.
3) The following dialog appears
4) Select the Leading radio button.
5) Select the desired leading value.

Changing the Alignment of the Sample Text
You can change the alignment of the sample text.
To change the alignment of the sample text:
1) In the Font List, select the desired font.
2) Do one of the following:
• In the Font menu, click Information.
• Double-click the Preview
• Press Return.
3) The Font Properties dialog appears.
4) Click Detailed preview:
5) In the Running Text options area, click the desired alignment.

Changing the Tracking of the Sample Text
You can change the tracking of the sample text and compare the results.
To change the tracking of the sample text:
1) In the Font List, select the desired font.
2) In the Font menu, click Information.
3) The Font Properties dialog appears.
4) From the Tracking pop-up menu, select the desired tracking value.

Displaying the Detailed Preview with Ligatures
The Detailed preview offers a detailed view of how the desired font will appear with and without
ligatures.
To display a detailed preview with ligatures:
1) In the Font List, select the desired font.
2) Do one of the following:
• In the Font menu, click Information.
• Double-click the Preview
• Press Return.
3) The Font Properties dialog appears.
4) Click Detailed preview.
5) In the right drawer of the dialog, in the Preview options area, select
Ligatures.
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Displaying the Kerning table
You can view every font for which the vendor provides a kerning table, i.e. every font for
professional use, with and without kerning (see also “Setting Kerning in the Preview”. These
tables can be very extensive. A filter function facilitates detection of the desired letter
combination.
To view the kerning properties in detail:
1) Do one of the following:
• In the Font menu, click Information.
• Double-click the Preview
• Press Return.
2) The Font Properties dialog appears.
3) Click Kerning.
4) In the left column of the dialog, select the first letter of the combination (here: A).
5) In the right column of the dialog, select the second letter of the combination in
the same line (here: W).
6) In the Font Size pop-up menu, set the desired font size (here: 96)
This example shows the kerning the font vendor has provided.
To view the kerning applied to individual letter combinations:
• Enter the desired letter combination into the Find Pair field.
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Chapter 3

Working with Font Sets and
Collections
FontExplorer X Pro allows you to arrange the fonts available on your computer and sort
them according to your needs. You can create several Sets and folders for your projects and
tasks which will help you to instantly find the appropriate font. For example, you can directly
access every font supplied by a certain vendor, every italic font or every font you use for a certain
customer.

What are Folders, Sets and Collections?
The following categories are available to arrange your fonts (see also ”Font Management in
Mac OS”:
Folders are used for sorting. They contain Sets but no fonts. You can sort several Sets into
one folder.
Sets are used to group fonts according to your needs and to manage them. You can sort an
individual font into a Set to facilitate its retrieval.
Smart Sets are used to arrange your fonts just like Sets. Unlike a Set, you do not need to
sort every font into a Smart Set manually. You can rather use this function to set a permanent
filter. As soon as there is a new font matching your criteria, the Smart Set will be updated
automatically. This proves especially practical if one or more fonts can be sorted into several
Sets. In such a case, you just define one Smart Set for each criteria and you will find everything
where it belongs without creating unnecessary duplicates.
Collections are sorting functions provided by Mac OS X. They are active in every application
with the FONTS dialog available. If you want to use the Collections in your other applications as
well you can do so. Otherwise we rather recommend to use Sets and Smart Sets.
The Sets and collections, the folders and Smart Sets are listed in the FontExplorer X Pro
Source List:
Folder, Set and Smart Set

System Collections

None of these sorting functions will actually move a font physically. Though it may even
be available in several Sets it will always remain at its initial filing location.
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Moving Fonts into Sets and Folders
To move a font into a Set or a folder:
• From the Font List or the Source List, drag the font into the desired folder or
Set.
• In doing so, the following rules apply:
If you drag a font into a folder, a new
Set named for the font will
automatically be created within the
folder.
If you drag a font family into a folder, a
new Set named for the font family will
automatically be created within the
folder.
If you drag several fonts from different
families into a folder, a new Set named
“Untitled” will automatically be created
within the folder.
Smart Sets cannot be sorted into a Folder.

Usage Example of Sets and Folders
If you work on two projects for the same customer using a different font for each project, the
Sets and Folders of FontExplorer X Pro provide a sorting function. Let us assume you run a
PR agency and you have placed an ad for the car dealer Metal & Scrap. Your customer has been
enthusiastic with the job you did and commissioned you to design a competition website. For
the print ad you had used a serif typeface which you do not want to use with the website.
Then do the following:
1) Create a folder named ”Metal and Scrap”.
2) In this folder, create a Set called ”Print ad”.
3) Create a second Set named “Competition Website”.
4) Drag the fonts from the print ad folder into the ”Print Ad” folder.
5) Drag the fonts you want to use for the website into the ”Competition website”
folder.
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Working with Folders
Folders allow for sorting Sets. You can create several folders to manage different Sets. Sorting
criteria may include, for example: customer, customer group, order, order type, etc.

Adding a Folder
To create a new folder, do one of the following:
• In the File menu, click New Folder.
• In the Source List, right-click a folder or another spot and from the contextual
menu, select New Folder.
• Press ⌘+ N.

Renaming a Folder
To rename a folder, do one of the following:
• Double-click the name of the folder.
• Double-click the icon next to the folder.
• Select the folder and press Return.

Deleting a Folder
To delete a folder:
1) Select the desired folder.
2) Do one of the following:
• In the Edit menu, click Delete.
• Right-click the folder and from the contextual menu, select Delete
Folder.
• Press Del or Backspace.

Creating a Font Folder for an Application
You can create a folder for one or more fonts which you want to have available in a selected
application (see “Enabling Application Font Requests” and “Making Fonts Available for Other
Applications”. If you want to activate a certain font when opening a selected application, start
with creating a corresponding Set.
To create a font folder for an application:
1) In the File menu, click New Application Set.
2) The following dialog appears:

3)
4)
5)
6)
7)

From the Application pop-up menu, select the application.
If the application does not appear, click the plus sign.
The application now appears in the list.
To fill in the name of the application in the entry field, click Generate.
Select your desired application and click Create.
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8) The new Set appears in the Source List under Application Sets.

Activating Fonts Automatically when Starting Certain
Applications
To automatically activate a font when starting an application, do one of the following:
• Drag the font from the Font List to the Source List. Drop it in the appropriate
application folder under Activation Control/Application Sets.
• In the Source List, drag the font from its original folder to the appropriate
application folder under Activation Control/Application Set.

Working with Sets
You can quickly arrange fonts into Sets sorted by task, order or project. For example, you can
create a Set comprising every font used with a certain project or every font an external service
provider is to work with.
You can activate or deactivate the fonts in these Sets as required, so that only the fonts actually
needed will be activated (see “Activating Fonts”).

Adding a Set
To create a new Set, do one of the following:
• In the File menu, click New Set.
• In the bottom left corner of the Main Window, click
.
• In the Source List, right-click a folder or another spot and from the contextual
menu, select New Set.
• Press ⌘ + N.

Renaming a Set
To rename a Set:
1) Select the desired Set:
2) Do one of the following:
• Double click the title.
• Click the title or
and press return.
3) Enter the desired name.

Deleting a Set
To delete a Set:
1) Select the Set you want to delete.
2) Do one of the following:
• In the Edit menu, click Delete.
• Right-click the Set and select Delete Set from the contextual menu.
• Press Del or Backspace.
The actual font files will not be deleted by this process.
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Working with Smart Sets
Smart Sets offer various opportunities to group fonts according to numerous attributes,
regardless of where they are actually located.

Adding a Smart Set
You can sort fonts by certain filter criteria (e. g., font vendor, style, customer) to arrange them
into one Smart Set.
To add a Smart Set:
1) Do one of the following:
• In the File menu, click New Smart Set.
• Right-click the Source List and from the contextual menu, select New
Smart Set.
• Press ⌘ + N.
• On the Toolbar, click
.
2) The following dialog appears:

3) Do one of the following:
• In the field Smart Set Title, enter a name for the Smart Set.
• To automatically generate a name based on the filter criteria, click Generate.
4) In the center pop-up menu, select whether only one or all selected criteria need
to be considered.
5) In the lower left pop-up menu, select the desired criteria from the list:

7) In the central pop-up menu, select in which way the criteria is to be considered:
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8)
9)
10)
11)

If necessary, enter the desired search word into the input field on the right side.
If you want to set more criteria, click the plus sign and select the desired criteria.
Click OK.
The Smart Set appears in the Source List.

Renaming a Smart Set
To rename a Smart Set:
1) Select the desired Set:
2) Do one of the following:
• Click the title.
• Double-click
next to the name of the Smart Set.
• Press Return.
3) Into the input field on the right side of the dialog, enter the desired name.
4) Click OK.

Deleting a Smart Set
To delete a Smart Set:
1) Select the Smart Set.
2) In the Edit menu, click Delete.
3) Right-click the Smart Set and from the contextual menu, select Delete
Smart Set.
4) Press Del or Backspace.
The actual font files will not be deleted by this process.

Changing Selection Criteria for a Smart Set
To change the set-up criteria for a Smart Set:
1) Right-click the Smart Set and from the contextual menu, select Edit Smart
Set.
2) In the pop-up menu, carry out the desired changes.
3) Adjust the name of the Smart Set to match the new criteria.
4) Click OK.
This dialog will show the criteria you have set so far.

Working with Collections
Collections can help you to organize your fonts from Apple’s Font Book.

Adding a System Collection
To create a collection, do one of the following:
• In the File menu, click New Collection.
• In the Source List, right-click the folder Collections or another spot and from
the contextual menu, select New Collection.
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• Press ctrl + alt+ ⌘+ N.

Renaming a Collection
To rename a Collection:
1) Select the desired collection:
2) Do one of the following:
• Click the title.
• Double-click
next to the name of the Collection.
3) Press Return.
4) Enter the desired name.

Deleting a Collection
To delete a collection:
1) Select the collection you want to delete.
2) Do one of the following:
• In the Edit menu, click Delete.
• Right-click the collection and from the contextual menu, select Delete
Collection.
3) Press Del or Backspace.
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Chapter 4

Categorizing, Classifying, Importing
and Exporting Fonts
In this chapter you will learn how to use FontExplorer X Pro to classify fonts, allocate a font
to a category, import and export a font, copy and search for a font. For further details on practical
uses see “Tips and Tricks”.

Font Classification
The font classification feature allows you to assign one or more "tags" to your fonts. Tags can be
used to quickly and easily sort and locate certain styles of fonts. You can create your own
custom tags and/or let FontExplorer X Pro automatically classify your fonts by obtaining this data
from the Linotype Server
Automatic classification is only available on those fonts that have an entry in the
Linotype database

Classifying Fonts
You can classify just a few selected fonts or your whole library.
1) In the font list, select the fonts you wish to classify
2) Do one of the following:
• In the Font menu click Classify Fonts
• Click Cmd + T
• In the contextual menu, click Classify Fonts
3)The following dialog appears:

The number of fonts selected will be shown in the title bar of the Classify Fonts dialog
(Classifying x Font(s)).
The names of the selected fonts will be shown in the header area of the dialog. (As many names
will be shown as will fit in one line.)
Classification can only be applied to a font directly and not a set or folder. If the
current selection is not a font, "No fonts selected" will be shown.
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The classification dialog is divided into three sections – Usages, Themes and Categories. Each
section contains Linotype defined standard classifications. These can be view by clicking on the
expand triangle.

Below each section is a + button used to add your own custom classifications. The - is used to
permanently remove custom classifications from the list and from all fonts that they have been
assigned to.
To apply Linotype classifications to your fonts click the "Auto Classify" button under "Usage",
"Themes" or "Categories".
FontExplorer X Pro will automatically connect to the Linotype server and apply classifications to
all of your fonts that are found in the Linotype server database.
The data transferred while classifying fonts with information from the Linotype server
will only be used for the purpose of classification. Linotype does not store any data of
your Font Library
You can freely refine font classification by adding or removing Linotype or custom Themes/
Usages/Categories to your fonts. To modify the classification of a font, select the font and click
the checkbox next to a classification to either add or remove it from the font. A font can have
multiple classifications of any type.
To remove all Linotype or custom classifications from selected fonts, click on the "x" symbol next
to the headline.
Classifications can be viewed in the font list and the small information panel.

Adding Comments and Allocating Labels to a Font
You can allocate individually colored labels to your fonts to help sort them by certain criteria and
so allow easier retrieval. Further, you can add a comment to every font. This will help you in
grouping your fonts into Sets and categories . Also, you can add a rating to every font.

Allocating a Label to a Font
You can tag a suitcase (see “Font Management in Mac OS” or a font family with labels in
different colors. This color marking will then appear in the Font List and facilitate orientation. You
can customize the color and name of a label according to your needs (see “Settings for Labels”.
There are up to seven colors to choose from.
To allocate a label to a font:
1) In the Font List, select the desired font, the suitcase or a font family.
2) Do one of the following:
• In the Font menu, click Change Label.
• In the contextual menu, click Label.
3) The following dialog appears:
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4) Select the Label checkbox.
5) Select the desired color.
6) Click Save.
7) In the Font List, the font appears highlighted in the selected color:
Labelling of a font family

In the Font List, font families containing more than one kind of label appear with eight
colored dots.

Removing or Changing a Label
To remove a label:
1) In the Font List, select the desired font, the suitcase or a font family.
2) In the contextual menu, click Label.
3) Select None.
To change a label:
1) In the Font List, select the desired font, the suitcase or a font family.
2) In the contextual menu, click Label.
3) Select the desired color.

Adding a Comment to a Font
You can add a comment to a font which will be shown in the Information Area.
To add a comment using the menu:
1) In the Font List, select the desired font, the suitcase or a font family.
2) Do one of the following:
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• In the Font menu, click Change Comment.
• In the contextual menu, click Change Comment.
3) The following dialog appears:

4) Select the Comment checkbox.
5) Enter the desired comment.
6) Click Save.
To enter a comment directly into the Information Area:
1) In the Information Area, double-click the word “Comment”.
2) Enter the text directly into the area.

Removing a Comment
To remove a comment:
1) In the Font List, select the desired font, the suitcase or a font family.
2) Do one of the following:
• In the Font menu, click Change Comment.
• In the contextual menu, click Comment.
3) The following dialog appears:

4) Deselect the Comment checkbox.
5) Click Save.
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Adding Ratings to a Font
You can add a rating to a font, e.g. to mark your favorite fonts. Ratings range from one to five
stars. In the following, two options are described of how to add a rating.
To add a rating to a font:
1) In the Font List, select the desired font, the suitcase or a font family.
2) In the Font menu, click Change Rating.
3) The following dialog appears:

4) Select the Rating checkbox.
5) Click the stars and select the desired number of stars.
6) Click Save.
You can also add the rating using the contextual menu.
To add a rating using the contextual menu:
1) In the Font List, select the desired font, the suitcase or a font family.
2) In the contextual menu, click Rating.
3) Select the desired number of stars.

Removing a Rating
To remove a rating:
1) In the Font List, select the desired font, the suitcase or a font family.
2) Do one of the following:
• In the Font menu, click Change Rating.
• In the contextual menu, click Rating.
3) The following dialog appears:

4) Deselect the Rating checkbox.
5) Click Save.
You can also remove the rating using the contextual menu.
To remove a rating using the contextual menu:
1) In the Font List, select the desired font, the suitcase or a font family.
2) In the contextual menu, click Rating.
3) Select None.
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Importing Fonts
You can import either entire font folders or individual font files from various sources. You can
make various settings to import fonts (see “Import Settings”.)
If you try to import a font already available in FontExplorer X, a warning message will
appear in the following cases:
• If the font has the same path.
• If the font has already been imported from another path.
This warning message needs to be activated in the import settings (see “Import
Settings” .
In both cases, you can either delete the existing font and reimport it or cancel the import and
continue to use the existing font. In the second case, you have the option to import the font
as a duplicate.
To import one or more fonts, do one of the following:
• In the File menu, click Import Fonts.
• Using the mouse, drag the folder or file containing the desired font into the
Font List or the Source List.
• In the Dock, right-click the FontExplorer X icon. The contextual menu
appears.
• In the contextual menu, click Import Fonts.
• Press ⌘ + O.
The following dialog appears:

1) Select the desired folder and font file.
2) If you want to import a Set of fonts, select the desired font formats (Open Type,
TrueType, PostScript etc).
3) Select whether to import the font or fonts into the Library, into a new Set or into
the selected Set.
4) Click Import.
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To display more choices, click Advanced:

In this pane, you can be even more specific as to which formats to import (see “Types of Digital
Fonts”.

Exporting Fonts
FontExplorer X Pro also allows for exporting a font, e.g. to a CD or a network folder, to
make it available to other users or to customers. For more information on how to export fonts
into an image file see “Exporting the Font Preview”.
Please bare in mind that the vendor’s license may exclude the passing-on of fonts to
third parties.
This function is also useful if a project is finished and you want to store the related fonts with
the project in your archiving system. In such a case, you can install the font directly from this file.
Depending on your export settings, either a ZIP archive, a disc image or a copy of the font will be
created.
Further, you can export an overview of the font properties into a file.
If you export a very large number of fonts at the same time, the process may take
longer.

Exporting a Font from the Source List
To export a font from the Source List:
1) In the Source List, select a font or Set.
2) Do one of the following:
• In the Font menu, click Export.
• Right-click the font or the Set(s) and from the contextual menu, select
Export.
• Press Shift + ⌘+ E.
3) The following dialog appears:
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4) Select the File Tab.
5) Select an export format for the font: ZIP archive, disk image or copy of the font.
6) Click Export.
You can also drag a font or a set from the Source List to a location on your file

system.

Exporting a Font from the Font List
To export a font from the Font List:
1) In the Font List, select a font or font family.
2) Do one of the following:
• In the Font menu, click Export.
• Right-click the font or the Set(s) and from the contextual menu, select
Export.
• Press Shift + ⌘+ E.
3) The following dialog appears:

4) Select the File Tab.
5) Select an export format for the font: ZIP archive, disk image or copy of the font.
6) Click Export.
You can also drag a font or a set from the Source List to a location on your file

system.

Exporting the Font Information
You can create a file containing information on the selected font, e. g. to send it to a graphic
designer or a print shop you work with. This file comprises, among others, the following
information:
• Name
• Format
• Font vendor
• Brand owner
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• Supply source
• Type style
To create a file containing information on the font(s):
1) In the Font menu, click Export.
2) The following dialog appears:

3) Select the Information Tab.
4) Click Export.
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What If a Font is Missing in a Document?
FontExplorer X Pro works together with the operating system and most applications. Thus,
FontExplorer X Pro recognizes when a font is missing in an opened document.
If the missing font is already available on your computer it will be activated automatically,
provided you have selected this option in the settings (see “Settings for Font Requests” . If the
font is not yet available on your computer FontExplorer X Pro can help you to do
an online search for the necessary font, buy and download it. You will need
just a few mouse clicks for the process and you can continue working on your document without
interruption.

Scanning Documents for Fonts
FontExplorer X Pro enables you to scan documents for fonts that have been used. You can
search several documents at a time and obtain a list with every font that has been used. This
enables you to find out those fonts activated on your computer, those deactivated and those
missing.You can search the following file types for a font: rtf, rtfd, pdf, eps, svg, svgz, pages, key,
indd (CS2, CS3 and CS 4).
To scan one or more documents for a font:
1) In the File menu, click Detect Fonts in Documents.
2) The following dialog appears:

3) Locate and select the documents you want to scan and click Scan.
4) The following dialog appears:

5) On the left side of the window, select one of the scanned documents.
6) On the right side of the window, the fonts used in the document are shown.
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Fonts already available on your computer have a checkbox to the left of their names.
To activate or deactivate one of these fonts:
• Select or deselect the checkbox to the left of the font’s name.
To access further information on the detected fonts:
1) On the right side of the dialog, double-click the name of the font.
2) The Information Window appears (see “Accessing Font Information”.
To open the selected document:
1) In the pop-up menu, select the application in which to open the document.
2) Click Open with.
To automatically create a Set from the detected fonts, and to sort them into an existing folder:
1) On the left side of the FONT DETECTOR dialog, select one or more documents from
which to create a new Set.
2) Click Create Set.
3) At the highlighted location in the Source List, a new Set replaces the fonts of the
selected file(s).
This Set will only contain the fonts available on your computer.

Searching for a Font
You can use FontExplorer X Pro to search for fonts in your possession (see also “What are
Folders, Sets and Collections?”. To do so, you need the name of the font.
To search for a font:
1) On the left side of the Search Field, select a search criterion from the pop-up
menu:

2) Enter the name of the font or a string of it into the Search Field at the upper right
of the window.
3) The Font List now shows all fonts matching the indicated criteria:
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Example: this example shows all fonts with the string “Cha” in their name.

Identifying a Font’s Corresponding Sets
To display the Sets or Smart Sets containing a certain font:
1) In the Font List, select the desired font.
2) Press Option.
3) In the Source List, the Sets are highlighted in yellow.
If necessary, resize the Main Window so that you can view all the Sets.

49

FontExplorer X Pro User Guide

Chapter 5

Managing Fonts with
FontExplorer X Pro
This chapter is designed to provide an introduction to font management on a Mac and give an
overview of font management with FontExplorer X Pro. We recommend you read it as a
whole.
FontExplorer X Pro allows you to easily activate and deactivate fonts or Sets of fonts. It is
fast and gives you an overview of all fonts available on your computer. When importing new
fonts, you can have FontExplorer X Pro manage your font files via a management folder.
You can also leave the font files where they are. If you have already sorted your font files in the
Finder, you can drag these folders into the Source List of FontExplorer X Pro. They will
appear in the same order within FontExplorer X Pro.
It is not recommended to use FontExplorer X Pro and Apple’s Font Book
simultaneously.

Activating Fonts
Not all fonts available on your computer need to be constantly stored in your main memory: this
would take up a lot of resources and reduce your computer’s performance. Therefore,
FontExplorer X Pro allows you to activate and deactivate fonts as needed. For example you
can activate just the fonts you need for your current project and deactivate other fonts until you
need them again (see also “Enabling Application Font Requests”.
A warning is displayed when you try to activate a font whose PostScript name is
already used by an installed and activated font. Follow the instructions in the warning
message. This warning can be deactivated in the Monitoring Preferences.

Deactivating Fonts on Various System Events
You can set FontExplorer X Pro to deactivate selected fonts when certain system events
occur. In the Activation Control area, you can use the Activated Permanently, Activated Until
Logout and Activated until Quit Sets.
To deactivate fonts when these events occur:
Drag the fonts to the respective Set in the Source List.
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Activating one or Several fonts
To activate a single font:
• In the Font List, select the checkbox to the left of the font name.
To activate one or several fonts:
1) In the Font List, select one or several fonts
2) Do one of the following:
• In the Font menu, click Activate
• Select the checkbox to the left of the font name

To activate one or several fonts via the contextual menu:
1) Control-click a selection in the Source List or in the Font List.
2) In the contextual menu, click Activate.
To activate one or several fonts via the keyboard:
• Press shift + ⌘+ A.
•
To activate one or several fonts via the Information Window:
1) In the Font menu, click Information.
2) The Information Window appears.
3) Deselect the checkbox to the left of the font name.
To activate the currently selected font:
• Select the checkbox in the upper left corner of the Information Window.

A warning is displayed when you try to activate a font whose PostScript name is
already used by an installed font. In this case, follow the instructions in the dialog.
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Activating Font Sets
You can activate entire font Sets at a time. This is useful when you have grouped all fonts for
your current client project in one Set.
To activate all fonts in a Set:
• In the Source List, select the checkbox to the left of the Set.

Deactivating Fonts
You can use FontExplorer X Pro to deactivate all fonts on your computer apart from the
system fonts located in the /System/Library/Fonts folder (see “Font Management in Mac OS”.

Deactivating one or more Fonts
To deactivate one or several fonts:
1) In the Font List, select one or several fonts.
2) Do one of the following:
• In the Font menu, click Deactivate.
• In the Font List or in the Source List, deselect the checkbox next to the font
name.
To deactivate one or several fonts via the contextual menu:
1) Right-click a selection in the Source List or in the Font List.
2) In the contextual menu, click Deactivate.
To deactivate one or several fonts via the keyboard:
• Press shift + ⌘+ D.
To deactivate the currently selected font:
• Select the checkbox in the upper left corner of the Information Window.

Deactivating Font Sets
To deactivate all fonts in a Set:
• In the Source List, select the checkbox to the left of the Set.
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Activating Fonts for Specific Applications
You can use FontExplorer X Pro to choose exactly which font will be activated for which
program (see sections “Settings for Font Requests” and “Activating Fonts for Specific
Applications”.
This function is only available when FontExplorer X Pro is launched.

Creating a New Set for Application Font Requests
To create a new Set for application font requests:
1) In the Source List, click Application-Sets.
2) In the File menu, click New Application Set.
3) The following dialog appears:

4) In the Application field, select an application for which certain fonts will be
activated automatically.
5) If the desired application is not listed, click the plus sign.
6) In the Finder, select the path to the desired application.
7) In the Title field, enter the name of the application for which you want to create
the Set.
8) Click Generate.
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Enabling Application Font Requests
To enable font requests of an application:
1) In the FontExplorer X menu, click Preferences and select Font
Requests.

2) Select the checkbox next to the name of the application or the one next to All
others.
3) If the option “Ignore requests for fonts not available in FontExplorer X Pro” is
selected, requests will only occur for available fonts. Requests for internal
application fonts will be ignored.
To add a new application to the list:
1) Click the plus sign below the list.
2) The following dialog appears:

3) In the Permission pop-up menu, select whether to allow or to ignore the
application's font requests.
4) Do one of the following:
• In the Application pop-up menu, select the application for which the setting
will apply.
• Click Choose and select a path to the application.
5) Click Save.
If you select any in the Application pop-up menu, this setting applies to all applications.
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Deactivating Fonts for Specific Applications
To deactivate font requests from an application:
1) In the FontExplorer X menu, click Preferences and select Font
requests.
2) Deselect the checkbox next to the application name.

To deactivate font requests for all applications apart from the selected ones:
1) In the FontExplorer X Pro menu, click Preferencesand select Font
requests.
2) Deselect the checkbox next to the All others entry.

Activating Fonts Automatically for Specific Applications
You can automatically activate individual fonts requested by selected applications.
To automatically activate certain fonts for selected applications:
1) In the FontExplorer X menu, click Preferences and select Font
Requests.

2) Select the checkbox next to the name of the application or the one next to All
others.
3) Double-click the name of the application.
4) The following dialog appears:
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5) In the Permission pop-up menu, select Allow.
6) In the Font pop-up menu, select the desired font.
7) Click Save.

Excluding Fonts from Automatic Activation for
Specific Applications
To exclude certain fonts from automatic activation for specific applications:
1) In the FontExplorer X menu, click Preferences and select Font
Requests.

2) Select the checkbox next to the name of the application or the one next to All
others.
3) Double-click the name of the application.
4) The following dialog appears:

5) In the Permission pop-up menu, select Ignore.
6) In the Font pop-up menu, select the desired font.
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Restoring Default Settings for Application
Font Requests
To restore the default settings for application font requests:
1) In the FontExplorer X menu, click Preferences and select Font
Requests.
2) Click Load default rules.

Finding Font File Locations
To find out where a font file belonging to a font is stored, you can display the contents of the
parent path or the file path.
To display the folder where the font file is stored:
1) In the Font List, select the desired font.
2) Do one of the following:
• In the Fonts menu, click Reveal in Finder.
• Press ⌘+ R.
3) The folder containing the font file will be opened in the Finder.
You can also display the font file location in the Font List.
To display the file path in the Font List:
• In the Font List, show the Path column (see “Customizing the Font List”.
Be careful not to select an entire font family, otherwise a Finder window will be opened
for each font of the family.
To export the file location for an individual font or a font Set:
1) Right-click the font or the font Setand select Copy Path to Clipboard in
the contextual menu.
2) Open an application – e.g. a text processor – and insert the path.

Where are the Font Files Stored?
You can use FontExplorer X Pro in different ways: You can use a filing system of your own
for your font files and access fonts quickly and easily via FontExplorer X Pro. If you have
already created a well-organized filing system for your font files you can continue to use it with
FontExplorer X Pro.
Maybe you haven’t thought about where your fonts are stored in your file system? In this case
you can have FontExplorer X Pro manage the entire organization of your font files. Simply
use the font management folder. To do this, activate this option either during the installation of
or later (see “Setting up and Using the Font Management Folder”. If you choose this option, new
font files will be copied or moved to a font management folder. You can choose the location of
this folder. To access these files, use FontExplorer X Pro.
Some system folders cannot be changed (see “Font Management in Mac OS”.

Tip: If you copy additional fonts to your computer, do not use the system fonts folder.
Use the font management folder offered by FontExplorer X Pro instead (see “Setting up
and Using the Font Management Folder”. When you activate this option, new fonts
imported into FontExplorer X Pro will be automatically stored in that folder.
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Types of Digital Fonts
There are many different formats for digital fonts. FontExplorer X Pro allows you to manage
all these font formats. For some (older) font formats, font information can be spread over several
files. FontExplorer X Pro makes it easier for you to manage these fonts.
Mac OS stores different types of digital fonts in several ways. Therefore, it is useful to know the
differences. File names with or without extensions can occur. Here is an overview of the formats
most commonly used on the Mac:
PostScript (Type1): With this format, font data is distributed over several files, usually a
bitmap file and a file containing the printer characters sets, sometimes an AFM file containing
metrical data of the font. When the second file is missing, the fonts will be displayed correctly on
the screen. However, printouts will be faulty (see “How Do I Recognize Font Properties?”. The file
extension (if any) is PS.
TrueType (Mac): With this format, all font information is stored in one file. TrueType fonts
for Mac are not PC-compatible. The file extension (if any) is TTF.
TrueType (PC): Same as TrueType for Mac, but PC-compatible. The file extension for this
format is TTF.
OpenType: OpenType is a platform-independent format that allows easy font exchange
between Mac and PC systems. All font data for OpenType fonts is contained in one file. There are
two types of OpenType fonts:
OpenType (PostScript-based): The data for the font glyphs is stored in the same way
as with PostScript fonts with this format. The file extension for this format is OTF.
OpenType (TrueType-based): The data for the font glyphs is stored in the same way
as with TrueType fonts with this format. The file extension for this format is TTF.
TrueType Collection: A TrueType Collection (TTC) is a file containing several fonts in
TrueType format. This format is frequently used for Far Eastern fonts when the Latin portion of
the character set is needed.
Mac OS X also supports the following font formats:
Data-Fork Suitcase (TrueType): This is a Mac-based format where font information
is stored in a file with a DFONT extension. This format is not PC-compatible.
Apple Advanced Typography (TrueType): This is an Apple font format offered
by Mac OS X. The file extension for this format is AAT or TTF.

Font Management in Mac OS
There are different storage locations for font folders in Mac OS. The following sections explain
some folder names used for this purpose.

Storage Locations for Fonts in Mac OS
Mac OS uses various folders to store fonts. The fonts located in the following paths are loaded
into the main memory upon startup.
<User>/Library/Fonts: The fonts in this folder are only available to the owner of the user folder.
He or she has all user rights for the folder and its contents.
/Library/Fonts: The fonts in this folder are available to all users. The operation system does not
require these fonts to be available. Users with administrator rights can change or delete the
contents of the folder or add new fonts.
/System/Library/Fonts: This folder contains the fonts required by the operating system These
fonts may not be changed and cannot be deactivated. They are available to all users.
Please do not delete any font files manually and do not change them, as this might
cause problems.
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Names Used to Organize Fonts in Mac OS
Collections are accessible via the FONTS dialog of the operating system (see “Where are the
Font Files Stored?”. Mac OS allows you to sort and categorize fonts via the Font Book
application. FontExplorer X Pro supports the display of these collections. They are visible
below the sytem fonts in the Source List. You can add your own collections if you wish.
Suitcases are a kind of container used by Mac OS. They may contain several font files.
Suitcases for PostScript fonts usually either contain bitmap files of the corresponding Type1
fonts or the different type styles of a TrueType font.
D-Fonts are a similar container format that is still in use.

Clearing up the Font Management Folder
If you have activated the font management folder, all fonts are managed via this folder (see
“Where are the Font Files Stored?” and “Setting up and Using the Font Management Folder”.
You can clear up this folder and delete duplicate fonts as well as fonts deleted from the
FontExplorer X Pro database that are no longer needed.
To clear up the font management folder:
1) In the Tools menu, click Clean System Font Folders.
2) Read the warning message carefully.
3) Click Continue.
4) All duplicate fonts and fonts that are no longer needed will be moved to the
Trash.

Clearing up the System Fonts Folder
When you install new programs on your computer, additional fonts may be installed in your
System Fonts folders as well. These fonts should be removed from those folders, as they are
automatically loaded on system startup. This could slow down the system unnecessarily.
FontExplorer X Pro helps you to easily clear up these system folders from time to time and
to remove all fonts from the system font folders that are not standard fonts of the operating
system. After this cleanup procedure, a restart is necessary.
Read the warning message carefully. You should close all applications that could use
fonts from these folders before starting the cleanup procedure.
To clean up the system font folders:
1) Close all application programs that use fonts.
2) In the Tools menu, click Clean System Font Folders.
3) The following dialog appears:

After cleaning up the system font folders, the system is restarted.

59

FontExplorer X Pro User Guide
4)
5)
6)
7)

Click Clean.
A password query appears.
Enter your password.
All fonts that were not installed during installation of Mac OS X are moved into a
folder named FontsRemovedFromSystem on your desktop.

Now you must decide where you want to store those fonts. For more information read the
“Where are the Font Files Stored?”.
This only happens if you have not activated the font management folder (see “Setting
up and Using the Font Management Folder”.
To sort the fonts in FontExplorer X Pro:
1) Open the FontsRemovedfromSystem folder on your desktop.
2) A view similar to this appears:

3) Do one of the following:
" Drag the fonts from the folder to the desired Set in the Source List.
" Drag the fonts into the Font List of FontExplorer X Pro.
" Drag the fonts to the Sets area of the Source List. A new Set will be created
automatically.
The folders will remain in their storage location. You can have FontExplorer X Pro
manage all of your fonts. To do this, either activate this option during the installation of
FontExplorer X Proor later (see “Advanced Settings”.
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Chapter 6

Purchasing Fonts Directly Through
FontExplorer X Pro
Using FontExplorer X Pro, you can quickly and easily find, view, buy and download fonts
directly. From FontExplorer X Pro's Store area you can access the Linotype Store. There
you can use several options to easily select fonts according to your criteria. You can also preview
fonts. You will find detailed information about all fonts available.

Displaying the Linotype Font Range
In the main view of the Linotype Store, you can specify the selection criteria and search for the
font you need.
To display an overview of the fonts Linotype offers:
1) In the Store menu, click Show.
2) The following view appears:

Displaying the Alphabetical List
In the main view of the Linotype Store you can display an alphabetical list of all fonts available.
To view an alphabetical list of all fonts available:
1) In the Store menu, click Show.
2) Click Browse.
3) In the list on the left side of the Store window click Alphabetical.
4) Select the first letter of the font you are interested in.
5) Select the desired font in the right column (here: Fairfield).
6) The following view appears:
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If you would like to purchase the font, proceed as described in the “Downloading and Paying
Selected Fonts”.

Displaying Fonts Sorted by Categories
You can display fonts sorted by categories. For example, you can restrict the selection to fonts
without serifs or fonts with serifs or script typefaces.
To display a list of all available fonts sorted by categories :
1) In the Store menu, click Show.
2) Click Browse.
3) In the list on the left side of the Store window click Categories.
4) In the middle column, choose a selection criterion (here: Handwriting).
5) In the right column, select the desired font (here: Jiffy).
6) The following view appears:

If you would like to purchase the font, proceed as described in section “Downloading and Paying
Selected Fonts”.
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Displaying Fonts Sorted by Font Designers
You can display fonts sorted by font designers. Additionally, you will find information about the
selected designer in our Linotype Store.
To display a list of all available fonts by a particular designer:
1) In the Store menu, click Show.
2) Click Browse.
3) In the list on the left side of the Store window click Designer.
4) In the middle column, choose a font designer (here: Otl Aicher).
5) Select the desired font in the right column (here: Rotis Serif).
6) The following view appears:

If you would like to purchase the font, proceed as described in section “Downloading and Paying
Selected Fonts”.

Viewing Fonts Sorted by Foundries
You can display fonts sorted by foundries.
To display a list of all available fonts sorted by foundries:
1) In the Store menu, click Show.
2) Click Browse.
3) In the list on the left side of the Store window click Foundries.
4) In the middle column, choose a foundry (here: Linotype).
5) Select the desired font in the right column (here: Amelia).
6) The following view appears:
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Viewing Fonts Sorted by Keywords
To facilitate finding the desired font, our online shop offers you a comprehensive keyword list.
To find the font you are interested in using a keyword:
1) In the Store menu, click Show.
2) Click Browse.
3) In the list on the left side of the Store window click Keyword.
4) In the middle column, choose a package (here: Punch).
5) In the right column, select the desired font (here: Linotype Tagesstempel).
6) Click Preview.
7) The following view appears:

If you would like to purchase the font, proceed as described in section “Completing the Order:
Downloading and Paying Selected Fonts”.

Displaying Available Font Packages
Linotype allows you to buy several fonts as a package. Especially, if you plan to use several type
styles, e.g. normal, bold face and italics, a package is usually more economic than buying single
fonts.
To display a list of all available package offers:
1) In the Store menu, click Show.
2) Click Browse.
3) In the list on the left side of the Store window click Packages.
4) In the middle column, choose a package (here: Family Value Pack).
5) Select the desired font in the right column (here: Agrafie).
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6) The following view appears:

Viewing Fonts Sorted by Themes
If you are looking for the ideal font, you can also search by themes . For example, the themes
Easter, Birthday, Certificates, Condolences, Western, Halloween and Cool are available.
To display a list of all available fonts sorted by themes:
1) In the Store menu, click Show.
2) Click Browse.
3) In the list on the left side of the Store window click Themes.
4) In the middle column, choose the desired theme (here: Cool).
5) Select the desired font in the right column (here: Strumpf).
6) Click Preview.
7) The following view appears:

If you would like to purchase the font, proceed as described in section “Completing the Order:
Downloading and Paying Selected Fonts”.
More examples
Usage: Magazine
Theme: Christmas
Christmas card with font in Charles Rennie Macintosh style.
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Displaying Fonts Sorted by Usage
Sometimes you may be looking for a font for a particular purpose, but are not sure which
category it is assigned to. In the Linotype Store you can also display the fonts sorted by usage.
To display a list of all available fonts sorted by usage:
1) In the Store menu, click Show.
2) Click Browse.
3) In the list on the left side of the Store window click Usage.
4) In the middle column, choose the desired usage (here: Poster).
5) In the right column, select the desired font (here: Glaser Stencil).
6) Click Preview.
7) The following view appears:
If you would like to purchase the font, proceed as described in the “Completing the Order:
Downloading and Paying Selected Fonts” section.

Displaying Detailed Information about the
Font Properties
In the Linotype Store, you will find detailed information on any font you select: Information about
the font designer and about possible uses of a font.
To display details about a font or a font designer:
1) In the Store menu, click Show.
2) Select the desired criteria (see above).
3) Click About.
4) In the bottom part of the window you will now find information about the
selected font or the selected font designer

In the Information Area on the left, you will find information about the Sets this font is contained
in. In our example, the Frutiger font family is contained in the Business, Magazine, Sans Serif
and Text Sets.
If you would like to purchase the font, proceed as described in the “Completing the Order:
Downloading and Paying Selected Fonts” section.
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Purchasing Fonts Directly from the Font List
If you want to buy another font from a font family:
1) In the Font List, select the desired font.
2) Click the blue arrow:

3) The Store area appears:
If you would like to purchase the font, proceed as described in the “Completing the Order:
Downloading and Paying Selected Fonts” section.

Searching for Fonts
You can either search by the font name, description, keyword or foundry or, you can start an
exact search if you know the font's material number or its PostScript name.
If you want to search for a font in the Linotype Store:
1) In the Store menu, click Show.
2) Click Search.
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Font Preview in the Linotype Store
In the Linotype Store as everywhere in FontExplorer X Pro, you can preview fonts.
Additionally, thumbnails help you to get an impression of a font's visual effect.
To check if your choice is optimal for your purpose, test the font using your own text.
This is the best way to be sure your choice is correct.
To preview a font:
1) Choose a font in the Linotype Store.
2) Click Preview.

3) Choose one of the preview texts available or enter your own text.
4) If you wish, you can change the colors of the foreground or background (see
“Changing the Sample Text in the Preview”.
5) Click Update.
6) If desired, you can also change the size. The Preview will be updated
automatically.
7) If you choose a font family, each font of the family will appear in a separate
Preview.
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Creating a Shopping Account
You need to open an account for shopping in the Linotype Store and using the Favorites, the
Shopping Cart and the Order History function.
To open an account:
1) In the Source List, click the Store entry.
2) Click the "Sign in" link in the lower left corner of the Information Area.
3) The following window appears:

4) Click New Account.
5) 5) The following dialog appears:

6) You can activate the Use my Address Book card to complete fields checkbox.
7) Click Continue.
8) The following dialog appears:
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9) Enter your data and select a country in the pop-up menu.
10) Click Continue.
11) The following dialog appears:

12) If desired, you can enter your telephone and fax numbers, and your tax
identification number here.
13) Click Continue.
14) The following dialog appears:

15)
16)
17)
18)

Enter your e-mail address and password.
Retype your password in the Confirm Password field.
Click Continue.
Your entry will be confirmed. You are now ready to use your shopping account.
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Signing in to the Linotype Store Using an Existing
Account
If you already have an account, all you need to do is sign in to the Linotype Store.
To sign in to the Linotype Store:
1) In the Source List, click the entry Store.
2) Click the "Sign in" link in the lower left corner of the Information Area.
3) The following window appears:

4) In the E-Mail Address field, enter your e-mail address.
5) In the Password field, enter your password.
6) Click Sign in.
If you entered your account data in the Preferences, you will be logged on to the
Linotype Store automatically (see “Store Settings”.

Specifying and Using Favorites
You can bookmark fonts and save them as Favorites for a possible later purchase. This may be
useful if you want to make a preselection for a customer project prior to buying the fonts.
To add one or more fonts to the Favorites:
1) In the Linotype Store, select one or more fonts.
2) Do one of the following:
• In the Store menu, click Favorites and then Add selected.
• Click Add to Favorites in the lower right corner of the Main Window.
• Right-click either the fonts or the Preview and choose Add to
Favorites.in the contextual menu.
• Drag the Preview to the Favorites entry in the Source List.
• Press ctrl + ⌘+ A.
To remove one or more fonts from the Favorites:
1) In the Source List, click the Favorite entry.
2) In the Font List on the right, select one or more fonts.
3) Do one of the following:
• In the Store menu, click Favorites and then Remove selected.
• Click Remove from Favorites in the lower right corner of the Main Window.
• Right-click either the fonts or the Preview and choose Remove from
Favorites in the contextual menu.
• Press ctrl + ⌘+ R.
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Completing the Order: Downloading and Paying
Selected Fonts
Place the fonts you want to buy into the Shopping Cart.
To buy a font:
1) Select one or more fonts you want to buy.
2) Do one of the following:
• In the Store menu, click Shopping Cart and then Add selected.
• Click Add to Shopping Cart in the lower right corner of the Main Window.
• Right-click either the fonts or the Preview and choose Add to
Shopping Cart in the contextual menu.
• Drag the Preview to the Shopping Cart entry in the Source List:

• Press alt + ⌘ + A.
To remove one or more fonts from the Shopping Cart:
1) In the Source List, select Shopping Cart.
2) Do one of the following:
• In the Store menu, click Shopping Cart and then Remove
selected.
• Click Remove from Shopping Cart in the lower right corner of the Main
Window.
• Right-click either the fonts or the Preview and select Remove from
Shopping Cart in the contextual menu.
• Press alt + ⌘ + R.
To complete purchasing the fonts in your Shopping Cart:
1) In the Source List, choose Shopping Cart.
2) Click Buy now in the lower right corner of the Main Window.
3) The following window appears:
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4) Check your font selection.
5) Click Continue.
6) The following window appears:

7) Enter your credit card data.
8) Click Submit.

Using Vouchers
If you have a voucher, you can enter the voucher code as described in the following:
1) In the Source List, choose Shopping Cart.
2) Click Voucher in the lower right corner of the main view.

3) Enter your voucher code.
4) Click Redeem.
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Displaying Previous Purchases
Under Previous Purchases you can download all the fonts you have previously purchased and the
corresponding invoices.
To download fonts:
1) In the Source List, select Previous Purchases.
2) Select one or more fonts.
Do one of the following:
• Click Download Font(s) in the lower right corner of the main view.
• Right-click the fonts and then Download Fonts in the contextual menu.
To download invoices:
1) Choose Previous Purchases in the Source List.
2) Choose the relevant fonts or folders.
3) Do one of the following:
• Click Download Invoices(s) in the lower right corner of the Main Window.
• Right-click the fonts and then Download Invoices in the contextual
menu.
If purchasing a font was not successful, the name of this font will appear in red. You can repeat
the payment process as described below:
1) Choose a font of the unsuccessful order or the entire order.
2) Click Repeat Payment in the lower right corner of the main view.
3) Check the fonts and, if necessary, enter your credit card data again.
4) Click Submit.
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Chapter 7

Setting up FontExplorer X Pro
According to your Requirements
You can set up FontExplorer X Pro according to your requirements. For example, you can
set up a font management folder that helps you to organize all your fonts. You can also
customize the display of information and functions in the Main Window such as the Information
Area, the Store area, the Font List, the Source List and the toolbar.
Further, you have numerous possibilities to set up FontExplorer X Pro’s behavior when
importing and exporting fonts, for font requests from other applications and for activation and
deactivation of fonts.

Customizing the Information Area
You can customize the Information Area when needed. You can show or hide information
according to its relevance to you.
To customize the Information Area:
1) Do one of the following:
• In the View menu, click Customize.
• Right-click the Information Area.
2) The following dialog appears:

3) Select the checkbox next to the information that you want to display.
4) Click OK.
If the Information Area is not visible, you will need to display it (see „Showing or Hiding
the Information Area“).

Customizing the Font List
You can customize the information displayed in the Font List to suit your requirements , for
example, if you work with comments a lot, you can display the comments.
To customize the Font List:
1) Right-click the title bar of the Font List or click the three dots at the right corner
of the title bar.
2) The following contextual menu appears:
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3) Select the information you want to display.
4) The information is now displayed in the Font List.

Customizing the Source List
You can adapt the Source List to your needs and show or hide certain Sets.
To customize the Source List:
1) In the View menu, click Configure Source List.
2) The following dialog appears:

Select the areas that you want to display in the Source List.

Showing a Counter in the Source List
You can display a counter that shows how many fonts are contained in a Set or Smart Set.
To show the counter for Smart Sets:
• In the View menu, click Show Counters.
To show the counter for Smart Sets:
• In the View menu, click Show for Smart Sets.
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Customizing the Toolbar
You can customizie the toolbar according to your needs. If you use a function frequently, you can
display the corresponding button in the toolbar. You can also hide functions that you do not use
frequently.
To show a button in the toolbar:
1) In the View menu, click Customize Toolbar.
2) The following dialog appears:

3) Drag the button to the toolbar.
To restore the default toolbar:
1) In the View menu, click Customize Toolbar.
2) The dialog shown above appears.
3) Drag the default toolbar shown at the bottom of the dialog on the application
toolbar.

General Settings
You can define basic settings for the behavior of FontExplorer X Pro.
To define basic settings for FontExplorer X Pro:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click General.
3) Choose the desired options by selecting the corresponding checkboxes.
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Open Font Explorer X automatically at login: When you log in to your user
account, FontExplorer X Pro will be launched automatically.
Hide Main window at application startup: The Main Window of
FontExplorer X Pro will be hidden when you launch the application.
Confirm quit: When you activate this option, you have to confirm before quitting
FontExplorer X Pro to avoid an accidental shutdown of the
application. When using FontExplorer X Pro to manage fonts, the application should
be launched in the background. Use this setting to avoid an acccidental shutdown of the
application.
Confirm deletion: When this option is selected, you have to confirm each time you want
to delete a Set, Smart Set, folder or collection in order to avoid accidental deletion.
When de-/activating fonts show status in:
Font List: During activation or deactivation of a font the font’s status is
displayed in
the Font List.
Menu bar: During activation or deactivation of a font a blinking FontExplorer X Pro
icon is displayed in the menu bar.
Show links to the Linotype Font Store: When this function is activated, a link
to the Linotype Store displayed in the Font List that allows you to purchase fonts directly from
there.
You can also customize the keyboard shortcut to bring FontExplorer X Pro to the front.
To customize the keyboard shortcut:
1) Click in the Type hotkey field.
2) Press the desired key combination.

78

FontExplorer X Pro User Guide

Advanced Preview Preferences
You can select or define a sample text that is used for the font preview.
The examples usually use all letters of the alphabet.
To add a sample text:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Preview.

3) Click + below the table.
4) Enter your text.
5) Click OK.
To delete a sample text:
1) Select the line with the sample text you want to delete.
2) Click below the table.
To change a sample text:
1) Select the line with the sample text you want to change.
2) Click Edit below the table.
To restore all preview text to their default state:
Click Restore Default

Settings for Labels
You can define colors as well as names for labels
To change a color:
1) In the Font menu, click Preferences.
2) Click Labels.

3) Click a color field.
4) The color selection dialog appears.
5) Change the color as you like.
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6) Change the name of the color in the entry field.
To restore the default colors for labels:
• Click Restore Defaults.
You cannot undo this process.

Import Settings
You can define how FontExplorer X Pro will behave when importing fonts.
To change import settings:
1) In the Font menu, click Preferences.
2) Click Import.
3) Select the desired options described in the following section:

Activate imported fonts: When this checkbox is selected, all imported fonts are
activated automatically.
If you import many fonts that are activated automatically, this can slow down your
system
When importing multiple folders:
Add all fonts to a common group: When you drag several selected folders into
the Source List at the same time, one Set is created for all of them.
Keep Finder folder structure: When you drag several selected folders into the
Source List at the same time, one Set is created for each of them.
Don’t warn if a font is already imported from the same path: No
warning message will be displayed when a font you want to import from the same path already
exists in FontExplorer X Pro. FontExplorer X Pro will treat the font according to the
following:
Use already imported font: The font will not be imported and the existing font will be
used instead.
Remove existing font from FontExplorer X Pro and import again: The
existing font will be deleted from FontExplorer X Pro Pro and replaced with the new one.
Skip font: The font will be ignored and the import will be continued.
Don’t warn if a font is already imported: No warning message will be
displayed when a font you want to import already exists in FontExplorer X Pro.
FontExplorer X Pro will treat the font according to the following:
Import font as duplicate: The font will not be imported and the existing font will not
be changed.
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Use already imported font: The font will not be imported and the existing font will be
used instead.
Remove existing font from FontExplorer X Pro and import new font:
The existing font will be deleted from FontExplorer X Pro and replaced with the new one.
Skip font: The font will be ignored and the import will be continued.

Export Settings
Here you define how FontExplorer X Pro will behave when exporting fonts. You can copy
the fonts uncompressed or create a ZIP archive. When you create a disk image, the folder
structure of the saved fonts will be maintained.
To change the export settings for FontExplorer X Pro:
1) In the Font menu, click Preferences.
2) Click Export.
3) Select the desired options described in the following section:

Create a zip archive: A ZIP archive will be created with the exported fonts.
Create Disk Image: A disk image will be created with the exported fonts.
Copy Fonts: The fonts will be copied uncompressed.
When dragging a selection of the Preview into the Finder
Create separate images: When you choose this setting, a separate image file will be
created for each selection you drag into the Finder.
Create one image: When you choose this setting, a common image file will be created
for the entire selection you drag into the Finder (see “Using the Preview to Compare Different
Fonts”).
In the Format pop-up menu, you can choose a format for the exported graphics. Available
formats are TIFF, GIF, PDF, JPG and PNG.

Settings for Font Requests
In this pane, you can define rules for the behaviour of FontExplorer X Pro when receiving
font requests from other applications.
FontExplorer X Pro does not support font requests from all installed
applications. It supports all Cocoa applications (Cocoa is an interface for access to Mac
OS programs and other programs with corresponding plug-ins).
To define settings for fonts requests:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Font Requests.
3) Select the desired options described in the following section:

81

FontExplorer X Pro User Guide

Enable interception of font requests: FontExplorer X Pro receives font
requests and processes them according to predefined rules.
Ignore Request for fonts not available in FontExplorer X: No requests
will occur for fonts not imported into FontExplorer X Pro.
Automatically activate requested font if possible: FontExplorer X Pro
automatically activates the requested font if it finds only one matching font. If several matching
fonts are found you will have to select which one to activate.
Deactivate requested fonts if requesting application quits: When this
option is selected, fonts requested by a specific application will automatically be deactivated
upon shutdown of the application.
Plug-In-Manager: Opens the Plug-In-Manager (see “Activating Fonts for Specific
Applications”).
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Adding Activation Rules
You can set FontExplorer X Pro to ignore all font requests apart from the one defined in the
rule list.
To add activation rules for fonts:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Font Requests.
3) Click + below the table.
4) The following dialog appears:

5) In the Permission pop-up menu, select whether to accept a font request or
not.
6) In the Application pop-up menu, select the application for which the font
requests will apply. If the application is not in the list, enter its name or select a
path to the application in the Finder-window.
7) In the Font pop-up menu, select the fonts for which the font requests will
apply.
8) Click Save.
When you open a document in an application that contains deactivated fonts or fonts
you do not have on your computer, FontExplorer X Pro displays a warning
message and you will be requested to decide what to do.

Switching Activation Rules On and Off
To turn an activation rule on or off :
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Font Requests.
3) Do one of the following:
• Click Edit.
• Double-click the line with the name of the application.
4) The following dialog appears:

5) Select the desired settings.
6) Click Save.
To delete a rule:
1) Select the desired rule:
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2) Click - below the table.

Editing the Activation Rules
To edit a rule:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Font Requests.
3) Do one of the following:
• Click Edit.
• Double-click a rule.
To reset all rules to the default settings:
• Click Load default rules.

Monitoring Settings
You can set FontExplorer X Pro to display a warning message, e.g. when activating or
deactivating fonts or when other font management applications are active at the same time.
To set your Monitoring preferences:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Monitoring.
3) Select the desired options described in the following section:

Warn if incompatible applications are running: When this option is
activated, FontExplorer X Pro displays a warning message when another font management
application is detected that might be incompatible with FontExplorer X Pro.
Warn before activating more than a set number of fonts: The more
fonts are activated at a time, the longer the activation will take. Select this option to display a
warning message when you try to activate more than the set number of fonts at a time. The
default settting is 30.
Warn before deactivating more than a set number of fonts: The more
fonts are deactivated at a time, the longer the deactivation will take. Select this option to display
a warning message when you try to activate more than the set number of fonts at a time.
Warn before exporting more than a set number of fonts: The export
process takes longer when more fonts are exported at a time. Select this option to display a
warning message when you try to export more than the set number of fonts at a time.
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Don’t warn before acticating duplicate fonts: When this option is activated,
you can choose how FontExplorer X Pro shall treat requests for mulitple activation of a
font:
• Skip and don’t activate new font
• Deactivate currently activated font(s) and activate font
• Activate new font and keep other font(s) activated
If you select this option, you will be notified every time you try to activate a font that is already
activated.
Warn before hiding a system collection: When this function ist activated, a
warning message is displayed before hiding a system collection.
Warn if importing fonts from a removable media: When this option is
activated, a query dialog will ask you, whether you really want to import fonts from a removable
medium (CD, DVD, Server). If you have not activated the “Manage font files“ function (see
“Setting up and Using the Font Management Folder”), FontExplorer X Pro will lose access
to the fonts once the medium is removed. Other applications will not be able to access them (see
“Importing Fonts from a CD, DVD or Another Removable Medium”).
Growl notification support: FontExplorer X Pro displays various notifications
via Growl (http://www.growl.info/). This tool enables applications to notify users of program
events.
To download Growl:
1) Click Download.
2) Follow the instructions on the Growl website.

Store Settings
You can make various settings for the Linotype Store.
To make settings for the Linotype Store:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Store.
3) Select the desired options described in the following section:

3) In the E-mail address field, enter the e-mail address that you registered with your
account.
4) In the Password field, enter the password that you registered with your account.
5) If you do not have an account yet, click New account and fill in the registration
form (see “Creating a Shopping Account”).
To reset the storage location where purchased fonts are stored after download:
• Click Reset.
All fonts will be moved from their previous location to the default folder.
To change the storage location where purchased fonts are stored after download:
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• Click Change.
All fonts will be moved from their previous location to the selected folder.
Import afterwards: After purchase and download fonts will be imported into
FontExplorer X Pro.
Create a new Set: After purchase and download fonts will be visible in a new Set.
Activate: When you select this option, the fonts are activated directly after purchase and
download.
Autoload family preview: 10 Preview images are displayed permanently to give a
quick overview of the currently listed fonts.

Advanced Settings
FontExplorer X Pro allows you to make various advanced settings. You can create a font
management folder, that allows you to manage all installed fonts (see “Setting up and Using the
Font Management Folder”). To make advanced settings:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Advanced.
3) Select the desired options described in the following section:

Copy: All fonts will be saved to folders in FontExplorer X Pro. They continue to be
available at their original location.
Move: All fonts will be saved to folders in FontExplorer X Pro. The font files will be
deleted at their original location.
To reset the storage location to where font files are copied or moved to the default location:
• Click Reset.
Fonts in that folder will be preserved.
To change the storage location the font files are copied or moved to:
• Click Change.
To copy or move all currently loaded fonts (apart from the system fonts) from
FontExplorer X Pro to the currently selected folder:
• Click Copy now or Move now.
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When de-/activating fonts contained in a suitcase, de-/activate
entire suitcase: When this option is switched on, all fonts from a suitcase will be
activated/deactivated when deactivating or activating a font.
Removing fonts from FontExplorer X Pro will deactivate them: Here
you decide whether you want to deactivate fonts when they are removed from
FontExplorer X Pro. If you leave the fonts activated, they will be reimported when you relaunch FontExplorer X Pro.
Removing a Set or a Folder from FontExplorer X Pro will also remove
contained fonts from other Sets, Folders and Collections: This is
relevant for fonts that are contained in various Sets or folders. When this function is activated,
removing a Set will result in those fonts also being removed from the other Sets they belong to.
Deactivating a Set or Folder won’t deactivate fonts contained in
other Sets, Folders or Collections: When you deactivate a Set whose fonts are
also contained in other Sets, those fonts will not be deactivated.
Admin-Free mode: When this option is activated, you can perform the following
operations after entering the administrator password once without having to enter the password
again: 1. Delete the system font caches, 2. Delete the program font caches, 3. Clear up the
system font folder.
Please note that this mode is deactivated after an update of FontExplorer X Pro.
Use FontExplorer X as default handler for font files: When this option is
activated, a double-click on a font file in the Finder will open it in FontExplorer X Pro. When
this option is deactivated, a double-click on a font file in the Finder will open it in Apple’s Font
Book or in another installed font management application.

Setting up and Using the Font Management Folder
You can use a font management folder to manage all fonts installed on your computer in
FontExplorer X Pro (apart from the system fonts). The font files of all newly imported fonts
will then be copied to this folder. You can set up this folder during the installation of
FontExplorer X Pro or you can activate it later. When the option is not activated, fonts are
not managed and they remain at their original location.
The default location is the /username/fontexplorerx folder.
To use the font management folder:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Advanced:
3) Activate the Manage font files option.

Update Settings
FontExplorer X Pro offers an integrated update function that allows you to keep your
software up-to-date.
To change the update settings:
1) In the FontExplorer X Pro menu, click Preferences.
2) Click Update.
3) Select the desired options described in the following section:
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Check for update at startup: When this option is activated, FontExplorer X Pro
will automatically search for updates on startup.
Check for update at certain intervals: Here you can set a schedule for
FontExplorer X Pro to search for updates. You can set an hourly, daily, weekly or monthly
update.
Include system information when updating: When this option is activated,
FontExplorer X Pro will send information about your system such as CPU, RAM, clock rate,
operating system and the installed version of FontExplorer X Pro to Linotype.
Linotype respects your privacy. If you send your system information to us, we can take
your configuration into account for future versions. The procedure is anonymous and
voluntary.
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Chapter 8

Using Additional Tools and
Functions
In addition to the standard functions you have become acquainted with in the previous chapters,
FontExplorer X Pro offers you several other possibilities. For example, you can make fonts
available for particular applications, particular configurations or even store entire
FontExplorer X Pro installations and subsequently restore them on different computers.
Furthermore, in this chapter you will find information about handling special characters.

Making Fonts Available for Other Applications
FontExplorer X Pro makes it easy for you: If you choose the corresponding settings, fonts
that are required by frequently used applications will be activated automatically – without any
bothersome query dialogs. Further, FontExplorer X Pro offers additional program extensions
(plug-ins) for processing font requirements from the following applications:
• Adobe InDesign CS2, Adobe InDesign CS3, Adobe InDesign CS4
• Adobe Illustrator CS2, Adobe Illustrator CS3, Adobe Illustrator CS4
• Adobe Photoshop CS3, Adobe Photoshop CS4
• QuarkXPress 6.5, 7.x., 8.x
To make fonts available to other applications:
1) In the Tools menu, click Plug-In-Manager
2) The following dialog appears:

3) Select the desired font.
4) If the application program could not be found by FontExplorer X Pro,
double-click the name of the relevant application and choose the file path.
5) Click Install.
6) Now, specify the activation options:
• Automatically activate fonts requested by Plug-Ins if possible – if you select
this checkbox, all fonts required by the specified applications will be activated
automatically, provided that they are available on the computer.
• Deactivate local fonts activated by Plug-In if requesting application quits – if
you select this checkbox, all local fonts that are used by the specified
applications will be deactivated when the application is closed.
7) Click Close.

Cleaning Application Font Caches
QuarkXPress, Microsoft Office and the Adobe products store their own font caches. To ensure
these programs' performance and stability, you should clean the corresponding font caches
regularly.
1) To clean the font caches:
2) In the Tools menu, click Clean Application Font Caches
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3) The following dialog appears:

4)
5)
6)
7)

Select the applications whose font caches you want to clean.
Click Clean.
A password query appears. There, enter your password.
When the font caches have been cleaned, confirm with OK.

Cleaning System Font Caches
If there is an unexpected problem displaying a font, this may be caused by the Mac OS X font
caches.
To clean the system font caches:
1) Close all applications.
2) In the Tools menu, click Clean System Font Caches
3) A password query appears.
4) Enter your password.

5) Click Clean.
6) All listed cache folders will be deleted and your computer will be restarted.

Saving and Loading Configurations
You can store your current FontExplorer X Pro configuration and import it later. This allows
you to put FontExplorer X Pro in a specific state. This may be useful if you always want to
use a particular configuration for a customer. Specifying the appropriate configuration, you can
ensure that you will always use the same fonts for that customer.
The configuration contains only the preferences, not the fonts! If you delete fonts from
your system, you cannot restore them by importing a configuration

Saving a Configuration
To save a FontExplorer X Pro configuration:
1) In the File menu, click Configuration and then Save.
2) The following dialog appears:
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3) Enter a name for the configuration.
4) Choose a storage location.
5) Click Save.

Loading a Configuration
To load a FontExplorer X Pro configuration:
1) In the File menu, click Configuration and then Load.
2) The following dialog appears:
3) Select a configuration file (.fex) and click Load.
4) The following dialog appears:

5) Select the checkboxes next to the parts of the configuration file that you want to
import (Sets, Smart Sets, font request rules, preferences and Application Sets).
Importing preferences does not affect the "Manage font files" settings. Check this
setting after the import (see “Advanced Settings”).
• Choose Replace current configuration if the imported
configuration should replace the current configuration.
• Choose Merge with current configuration if the configurations
should be combined. In this case, all Sets and Smart Sets from both
configurations will appear in the new configuration.
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Saving a Complete Installation of FontExplorer X Pro
You can perform a backup of your FontExplorer X Pro installation.
To perform a backup:
1) In the File menu, click Backup/Create.
2) The following dialog appears:

3) Choose the folder for your backup.
4) Click Create.

Restoring a Complete FontExplorer X Pro Installation
If you created a backup copy of your FontExplorer X Pro installation, you can restore it on
any computer.
To restore a backup copy of your FontExplorer X Pro installation:
1) In the File menu, click Backup/Load.
2) A Finder window appears.
3) Choose the path for the backup copy.
3) Click Load.

Optimizing the Database
FontExplorer X Pro uses an internal database to store all information about the fonts
installed on your computer. After working with FontExplorer X Pro for some time, this
database may contain files that are no longer needed. Since an unnecessarily large database
slows down the startup of FontExplorer X Pro, it is recommended to remove the files that
are no longer needed.
To optimize the database, do one of the following:
• In the Tools menu, click Optimize Database
• Keep the Option key alt pressed while FontExplorer X Pro starts.

Updating Fonts
If other font management programs such as Apple’s Font Book are used for activating and
deactivating fonts, if may become necessary to update the status of the fonts in
FontExplorer X Pro.
If a font was activated or deactivated in another font management application and you continue
working with FontExplorer X Pro, FontExplorer X Pro must redetermine the fonts'
status (activated or deactivated) and checks their location.
This function activates the Font List and the fonts' status.
Also use this function if fonts were moved within the Finder.
When switching to another user, all fonts will be updated automatically to give all users
access to the global fonts.
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To update the fonts:
• In the Tools menu, click Refresh Fonts.

Using the Spotlight Database
FontExplorer X Pro supports Spotlight, the Mac OS X Search function. You can use it in the
Finder to search for font attributes at operating system level, without having
FontExplorer X Pro opened. You will only see these results if FontExplorer X Pro is
installed.
If Spotlight does not find any fonts, it is recommended to update the database using
FontExplorer X Pro. This is also recommended if you use a database that was created
under Mac OS X 10.3.

Displaying Information about Fonts in the Finder
To display information about fonts in the Finder:
1) Open a Finder window.
2) Press ⌘ + F.
3) From the Kind pop-up menu in the Search Window choose Other.
4) The SEARCHING THIS MAC dialog appears.
5) Enter the word "font" in the input field.
6) A result list will be displayed that provides a variety of search options:

7) Select the search criteria that you wish to use regularly.
8) These will now appear as an option in the selection field of the SEARCH THIS MAC
window.
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Updating the Spotlight Database
To update the Spotlight database in FontExplorer X Pro:
1) In the Tools menu, click Refresh Spotlight Database.
2) The following warning appears:

3) Read this warning message.
4) Click Continue.

Using Different Character Sets
Sometimes when choosing fonts, particular characters must be available. This may be a
particular writing system such as cyrillic or arabic script or particular special characters. Also, it
is possible that a font that is well suited in the latin variant proves not to be useful for the
desired language. Further, it may be that a foundry does not provide some or all characters of
the desired font. To check this, in FontExplorer X Pro you can show the Keyboard Viewer or
the CHARACTERS dialog.
The Keyboard Viewer and the CHARACTERS dialog are functions of the Mac OS operating
system. For detailed information about this function, please refer to the documentation
of your operating system.

Finding Special Characters in the Keyboard Viewer
You can display the Keyboard Viewer to get an overview as to which keys the special characters
are assigned to. You can insert special characters into your text quickly and easily using your
normal keyboard instead of entering number codes. For example, this function is useful if you
want to preview text that contains special characters.
To show the Keyboard Viewer:
• In the Tools menu, click Show Keyboard Viewer.
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Finding Special Characters Using the "Characters"
Dialog
You can use the Keyboard Viewer to find most, but not all special characters. To obtain a
comprehensive overview of all characters available for a font, use the CHARACTERS dialog. Vice
versa, you can also use this dialog to find out in which fonts a particular sign is available. The
view will remain empty if there is no character set for a writing system.
To open the CHARACTERS dialog:
• In the Edit menu, click Special Characters.

Previewing Symbol Fonts (Pi fonts)
Pi fonts can contain symbols that do not belong to the normal unicode character set. Usually,
you cannot insert these characters using the keyboard. To display them, you need to use the
CHARACTERS dialog.
To preview a Pi font character:
1) Place the cursor into the Preview field.
2) In the Edit menu, click Special Characters.
3) The CHARACTERS dialog appears.
4) Choose the desired font and character.
5) Click Insert and close the dialog.
You can also display Pi fonts by entering the lower case character that corresponds to the
position of the symbol in the alphabet in the Preview.
Example: If the character is at the third place in the alphabet, enter a lower case "c".
Upper case letters or numeric characters are also possible, but you may have to use the Alt or
Alt + Shift keys additionally. Try what is appropriate for the desired Pi font.
If only a square appears in the Preview, the character in this position of the alphabet is
not assigned.
To preview a Pi font character:
1) Enter the corresponding letter or number in the Preview entry field (and, if
necessary, use the Alt or Shift key).
2) The corresponding character appears in the Preview.
Some applications have a particular function for inserting Pi fonts. In Microsoft Word,
for example, you can use the Insert / Special Characters menu.

Displaying Font Variations
Using the CHARACTERS dialog, you can view the glyph variants of the same font (see “Appraising
a Fonts' Typographical Properties More Closely“).

Displaying Chinese Characters
Chinese characters are sorted by their semantic root (radical). You can look these up in the
CHARACTERS dialog field.

Transferring Preferences to Other Computers
Using the Create Quick Install menu option you can compose a complete package
containing FontExplorer X Pro and all preset preferences. Within networks without a
server, you can easily copy the existing preferences and transfer them to another computer. This
may be useful if you want to use the same configuration for several workplaces in an agency. In
this case, you only need to specify them once and transfer the entire configuration to the other

95

FontExplorer X Pro User Guide
computers. FontExplorer X Pro is installed together with the configuration so you will save
one step.
The package will unpack itself during the installation.
To transfer your preferences to other computers:
1) In the File menu, click Create Quick Install.
2) The following dialog appears:

3) In the Save As field, enter a folder name.
4) In the Where field, choose the desired storage location.
5) Specify the desired format using the corresponding radio buttons: Zip, Disk Image
or uncompressed.
6) Click Create.
7) The installation file is now contained in the folder you specified and you can
install it on any number of computers.
By default, the installation file is stored as a disk image (.dmg).
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Chapter 9

Tips and Tricks
In this chapter you will find a variety of practical tips to help you find the right font for your
intended use.
This manual, however, cannot substitute for an introduction to the comprehensive field of
typography. Users who want to acquaint themselves with this subject are recommended to refer
to specialist literature.
In the following, you will find tips on how to efficiently use FontExplorer X Pro in various
working scenarios.

Integrating FontExplorer X Pro in the Design Process
If you are still in the planning phase and need to make a preselection of fonts suited for your
project, you will find a large number of ideas on the Linotype website or in the Linotype Store
(see “Purchasing Fonts Directly through FontExplorer X Pro).
You will find examples of well-designed documents in the “Fonts in Action” section on
Linotype.com, including brochures, books, invitation cards, posters and other printed matter. Let
them inspire you.
It is much easier now for digital media designers to order the fonts they need directly through
FontExplorer X Pro. You can use a variety of search criteria, such as a search by category ,
(see “Displaying Fonts Sorted by Categories”), by theme, by keyword (see “Viewing Fonts Sorted
by Keywords”) or by usage (see “Displaying Fonts Sorted by Usage”).

Importing Fonts from a CD, DVD or Another
Removable Medium
If the fonts are stored on a CD, DVD or on another removable medium, you can either leave them
on these media or copy them to your own hard disk. Which option makes the most sense
depends on how you want to access these fonts in the future:
• If the fonts are intended for one project, you can delete them later or leave
them on the removable medium.
• If you want to continue using the fonts in the future, it will be better to copy
them to your own hard disk.
Regardless which option you choose, FontExplorer X Pro can do the font administration for
you.
Tip: If a project is not completed in one go or if several people use the same computer,
it is recommended to copy the fonts from the removable medium to your own computer.
Otherwise it can occur that somebody removes the CD or DVD from the drive and you
cannot continue working on the project because the fonts are not available.
To manage the fonts in FontExplorer X Pro:
1) Create a new Set.
2) Drag the CD or DVD symbol to FontExplorer X Pro.
3 The IMPORT dialog appear (see “Importing Fonts”).
4) Fill in the fields in the dialog.
5) Click the selection field to activate the Set.
Copying a large number of fonts may take some time.
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Using FontExplorer X Pro in a Print Shop
FontExplorer X Pro is a useful tool for print shops to facilitate their daily work with fonts.
The following scenarios may occur in print shops when processing a print job:
• The customer delivers the relevant fonts with the print job.
This is legal only if the print shop has a license to use these fonts or the license
agreement permits using the fonts.
• Usually, print shops are equipped with a collection of fonts.
FontExplorer X Pro makes it easy to manage them.
• In many cases, the print shop needs to obtain the required fonts.
It may be the case with PostScript fonts that printer characters sets are unavailable.
Print shops can easily and quickly order fonts directly through FontExplorer X Pro. Using
the blue arrows in the Font List of FontExplorer X Pro, you can access the Linotype Store
directly and download a complete version (see “Purchasing Fonts Directly through
FontExplorer X Pro”).

Processing Documents with Older Versions of
Installed Fonts
If you need to process a document that was created a long time ago, it can occur that in the
intervening period a character set for the font used in the document has been modified by the
foundry.
A newer version of the character set, however, may affect the pagination. Therefore, you may
prefer to use the original character set for working with the document. In this case, it may be
useful to maintain different versions of the same font in FontExplorer X Pro – even with the
same name. To avoid confusion, it is recommended to label the fonts.
Tipp: To do so, use the Label function (see “Allocating a Label to a Font”) or the
Comment function (see “Adding a Comment to a Font”).

Using FontExplorer X Pro for Multimedia Productions
Sometimes, multimedia applications need to use character sets that are located on the user's
computer. For example, Adobe's Macromedia Director uses the fonts installed on the user's
computer for displaying text. If a font is not available, a substitute font will be used. This may
cause problems, for example, a change in the pagination. In this situation, it is therefore
necessary that the fonts are delivered with the multimedia files and an installation routine
should be integrated on the multimedia CD/DVD. This raises a license issue, however: The users
of a multimedia DVD usually do not have their own license for the fonts used.
If you use a particular font or want to ensure that the text will always be displayed on the user's
computer in the font you specified, you need to embed the relevant fonts in your film. This way it
is not necessary to deliver these fonts with the multimedia product for correct display. As a
producer of multimedia products, naturally you must have a license for using these fonts.
You can buy missing fonts easily and quickly in the Linotype Store (see “Purchasing Fonts
Directly through FontExplorer X Pro”).
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Using FontExplorer X Pro for Web Design
For web design, fonts that were created particularly for display on computer screens are used, as
they ensure good readabilty. You can specify a font for the display of HTML-pages. If this font is
not available on the computer, a substitute font will be used. Here, the designer can specify a
font hierarchy. This may cause problems, however, as only several fonts are available on every
operating system.
If you want to use a particular font (for example for headings), it is recommended to design
these as graphics with the font embedded. This is possible using the common graphic
applications as well as using Adobe Flash.
To ensure that search engines will find these contents, it is recommended to provide a substitute
text for the font graphic.
During the design process, you can rely on FontExplorer X Pro to help you find and
maintain suitable fonts and, if desired, to buy them.
Note that here also you need a valid license to use the fonts.

Tips for Font Selection
How do I find a font suitable for my particular purpose? The criteria for design and practical
usage that are relevant for selecting a font cannot be described in detail here. We recommend
you to refer to expert literature.
FontExplorer X Pro can help you to select suitable fonts: For example, you can use the
Preview function to export, print or compare the Previews of different fonts as an image.
Additionally, you can look at a font's typographical properties more closely.
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Using the Preview to Compare Different Fonts
If you are not yet sure which font combination to use for your document, you can use the Export
Preview function (see “Exporting the Font Preview“). To compare different font specimens:
1)
2)
3)
4)
5)
6)

In the Font List, select one or more fonts.
Enter your sample text.
Choose the desired colors for the text and the background.
Choose the desired font size.
Export the font in either PDF or TIFF format, as described in the given chapter.
The result, for example, might look like this:

If necessary, repeat this procedure if you want to use different fonts for headings and running
text.
Print out the samples and place them next to each other.

Appraising a Fonts' Typographical Properties More
Closely
FontExplorer X Pro allows you to look at a font's typographical properties more closely (see
“Accessing Font Information“). For example, you can display the entire kerning table for a font or
for different character sets if you would like to know which kernings the foundry has included.
Additionally, you can display the default version as well as special types of ligatures. Please note
that in some applications, ligatures must be activated first. Some applications such as Apple’s
Pages automatically use the ligatures available. Some fonts have different variants of letters
within the same font, so-called glyphs. Use the Mac OS character palette to display these
glyphs.
Font properties such as kerning and spacing may vary for the same font on the PC and
Mac versions!
Check kerning with kerning table: see “Displaying the Kerning table”.
Viewing ligatures: see “Changing the Tracking of the Sample Text“.
Tip: Insert the desired letter combination in the preview text to be able to assess the
ligatures more closely. This is particularly recommended for rare types of ligatures.
Viewing different letterspacings: see “Setting Tracking in the Preview”.
Tip: To view and compare the technical properties of several fonts, open the Information
Window that contains the font information several times.
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Chapter 10

Problem Solving
Using FontExplorer X Pro is straightforward. Sometimes, however,
FontExplorer X Pro may detect errors that occur when using a font. For example, the same
font may exist multiple times on the computer. In these cases, you can use
FontExplorer X Pro to solve the problem.
Further, a font may be listed in a FontExplorer X Pro Set, but no longer exists on the
computer.
Activating a font bearing the PostScript name of a font already activated can cause problems
with the system and individual applications.

Removing Duplicates
If a font exists more than once on the computer, problems may occur. Therefore,
FontExplorer X Pro provides the possibility to remove duplicates in a quick and simple
way.
For using this option, the conflicts entry in the Source List must be visible (see
“Customizing the Source List”.
To resolve a duplicates conflict:
1) In the Source List, select Conflicts.
2) In the Conflict pop-up menu, click Duplicates:

3) Use the checkboxes to select one or more font types contained multiple times on
the computer.
4) In each case, select which version of a font you want to keep.
5) Do one of the following:
• Select the Replace removed duplicates in Sets with
remaining font checkbox if you want the remaining font to take the
place of the removed fonts in all Sets.
• Select the checkbox Move files of removed duplicates to
trash if you want to delete the removed fonts.

101

FontExplorer X Pro User Guide
6) From the Select pop-up menu, choose for which type of duplicate the
selection shall apply.
If the same fonts are contained in two or more folders, e. g. because they were copied
to another storage location, you can facilitate the selection: To this purpose, select the
Invert preselected versions option. The next entry in the Set will be selected. A dot
marks the font that is to be removed.
7) Click Resolve duplicates.

Font is Listed in FontExplorer X Pro, But Cannot be
Found
Sometimes a font may appear in the Font List but the corresponding file cannot be found. This
can happen, for example, if font files have been deleted manually in the Finder or if they have
been moved to another partition. In this case, you need to find the storage location of the files
and move them back into a folder that can be recognized by FontExplorer X Pro.
To find font files that have been deleted manually or moved, and to relocate them:
1) In the Source List, click Conflicts.
2) In the Conflict pop-up menu on the right, click Fonts listed in
FontExplorer X but deleted in Finder.
3) The font(s) without corresponding file(s) are listed.
4) In the list, select the desired font(s).
5) In the New path field, enter the storage location or click Select to select the path.
6) Click Apply.

If the fonts no longer exist on the computer, it is recommended to delete the
FontExplorer X Pro entry, thus cleaning up the database.
To delete entries of fonts no longer existing:
• Click Remove selected fonts from FontExplorer X.
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How Do I Recognize Font Properties?
Question: How can I recognize whether a font available on the computer has the format
TrueType for Windows or TrueType for Mac?
Answer: File extensions are the same with both file types. However, you can learn from both the
Information Area and the Information Window whether it is a Macintosh or PC file. If this
information (format) is not visible, you can display it (see “Customizing the Information Area”.
If “Data Fork Suitcase” is indicated under Format, it is a TrueType font for Macintosh.
PostScript fonts for PC do not appear correctly on a Mac and therefore do not become visible at
all.
Question: How can I identify a damaged font and how can I repair it?
Answer: You can identify a damaged font either by a faulty view or by the fact that you cannot
activate it. Also, an application may crash or other problems may occur with it.
Remedy: If you have purchased the font from Linotype, you can always download it again from
the purchase area under Order History.
Should the original font be available on your computer or on a removable medium, you can
restore it from the original font files as well.
Question: What happens if I import a font file from a folder containing both TrueType and
PostScript versions of the same font?
Answer: Though, in principle, it is possible to import both versions together, it is not advisable to
do so. It might cause problems.
Remedy: Import all desired fonts. During import you will be asked for the desired format. After
importing, you can also choose manually which font type version (TrueType or PostScript) you
want to keep.

Detecting Fonts with Missing Printer Character Sets
PostScript fonts always consist of at least two files: One bitmap file and one file containing
printer character sets (for more details see “Types of Digital Fonts“). If one of these two
components is missing, the font is called “orphaned”. This can cause various problems.
Therefore we recommend to have always both character sets available on your system.
To repair a font in which the file containing the printer character sets is missing:
1) In the Source List, select Conflicts.
2) In the pop-up menu, select Fonts with missing printer-font files.
3) From the list, choose a font. The corresponding printer character sets are listed in
the lower table. The missing files appear in red.
4) Click Reveal folder in Finder to open the folder in which the files are
located.
5) In the Finder, search for the missing files and place them at their correct location.
6) Click Repair.

Questions and Answers
Question: Does FontExplorer X Pro also support Multiple Master Fonts?
Answer: Multiple Master are not supported by FontExplorer X Pro as it is an older format
which is rarely used today.
Question: What happens if I try to install a font with the same name as a font already installed?
A warning is displayed indicating how to proceed (see “Activating Fonts).
Question: Can I move fonts afterwords even if I chose the Copy option when installing? Now I
would rather like to move the fonts.
If you chose the respective setting, imported files are copied from the source folder into a second
folder. If you find out later that you do not want to keep existing fonts in double version on your
computer, you can change the settings (see “Import Settings” .
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This setting will only apply to fonts imported after the settings have been changed.
You need to manually delete fonts that have already been copied. With all future imports, the
files are moved immediately to the desired folder without a copy being made.
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Switching from Another Font Management Software
to FontExplorer X Pro
Switching to FontExplorer X Pro is easy. However, when switching from 'FontAgent Pro' or
'Suitcase' to FontExplorer X Pro you should make sure to backup the folder where the fonts
are managed.
To switch from FontAgent Pro to FontExplorer X Pro:
1) Copy the folder /Users/<username>/FontAgent Pro Fonts/ (usually the managed
fonts are located here).
2) Import the folder’s copy into FontExplorer X Pro (see “Importing Fonts”).
To switch from Suitcase to FontExplorer X Pro:
1) In the FontExplorer X Pro menu, click Settings.
2) Click Advanced.
3) Select the Manage font files and Copy settings.
4) Copy the folder containing the Font Vault.
5) Import this copy into FontExplorer X Pro.

Can I Import Sets from Suitcase or FontAgent Pro?
Unfortunately, this is not possible as both products use their own formats which are not
compatible with FontExplorer X Pro. Sets must be newly created in
FontExplorer X Pro.

Can I use My Existing Font Management Software
Together With FontExplorer X Pro?
Technically, you can continue using your existing font management software alongside
FontExplorer X Pro. However, we do not recommend to do so. Using only one tool for
managing your fonts will allow for a better overview. It is up to you to determine which font
management software best fits your needs.

What is to Consider when Importing a Large Number
of Fonts?
Although FontExplorer X Pro easily manages a large number of fonts, importing many fonts
can take a while. The product has passed extensive tests.

Problems with the Auto-Activation of Fonts in Certain
Applications
There are applications that do not support the standard auto-activation provided by the
Mac OS X operating system. For many applications, Linotype provides plug-ins you can activate
(see “Making Fonts Available for Other Applications”).

The Zapfino Font is not Displayed Correctly in
WYSIWYG Mode
Under Mac OS 10.3.9 it may occur that the Zapfino font seems to shift below the baseline in the
Font List. This problem only occurs when using the WYSIWYG mode. It is caused by incorrect
calculation of graphical display values in Mac OS 10.3.9. You can either deactivate the
WYSIWYG mode or ignore the incorrect display.

105

FontExplorer X Pro User Guide

Fonts are Deactivated Simultaneously in All Sets
If a font is deactivated in a certain Set, it also appears inactive in all other Sets in which it is
contained. This is unavoidable, since physically the font file exists only once on the computer.
Therefore it cannot be activated and deactivated at the same time.

Fonts are Not Displayed in Adobe Illustrator
It may occur that a font you have activated in FontExplorer X Pro will not be visible in
Adobe Illustrator.
Solution:
Delete the system caches and the application caches (see “Cleaning Application Font Caches”
and “Cleaning System Font Caches”).

What if FontExplorer X Pro Crashes and an Error
Message Appears?
If an error message is displayed, please take the opportunity and forward it to Linotype. If you do
so, your user data will not be recorded but you help with further developing
FontExplorer X Pro. Then restart the system.
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Support and Additional Information
Should you still have questions regarding FontExplorer X Pro, you will find further
information on the FontExplorer X website at www.fontexplorerx.com.
Or just contact us by email at support@fontexplorerx.com.

Impressum
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61352 Bad Homburg
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VAT reg.no. DE250989316
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Overview of important Keyboard Shortcuts
Function

Keyboard
shortcut
⌘+ 1

Showing/hiding the
Information Area
Showing/hiding the
⌘+ 5
WYSIWYG Font List
Sorting fonts by font families ⌘+ 3
Sorting Fonts by Windows ⌘+ 4
Font Families
Quitting FontExplorer X Pro ⌘ + Q
Showing/hiding the Preview ⌘ + 2
Copying characters

⌘+C

Inserting characters

⌘+V

Exporting a Font Preview

⇧+⌘+E

For more Information see
Showing or Hiding the Information Area
Displaying the Font List in Original Type
Faces (WYSIWYG View)
Displaying Fonts of a Font Family
Sorting Fonts by Windows Font Families
Quitting FontExplorer X Pro
Showing or Hiding the Preview

Exporting the Font Preview

Adding a system collection

ctrl + alt+ ⌘+ N Adding a System Collection
Creating a new Set or folder ⌘ + N
Adding a Folder
Adding a Set
Importing fonts
Importing Fonts
⌘+ O
Exporting a font as a a file Shift + ⌘+ E
Exporting Fonts
Identifying a font’s
corresponding Sets

Identifying a Font’s Corresponding Sets

Activating a font

Select a font in the
Font List and press
alt
Shift + ⌘+ A

Deactivating a font

Shift + ⌘+ D

Deactivating Fonts

Activating Fonts

Displaying path information ⌘+ R.
for a font
Classify fonts
⌘+ T.
Adding a font to Favorites ctrl + ⌘+ A

Finding Font File Locations

Removing a font from
Favorites
Placing a font into the
Shopping Cart
Removing a font from the
Shopping Cart
Showing font information in
Finder

ctrl + ⌘+ R

Specifying and Using Favorites

alt + ⌘+ A

Completing the Order: Downloading and
Paying Selected Fonts
Completing the Order: Downloading and
Paying Selected Fonts
Displaying Information about Fonts in the
Finder

alt + ⌘+ R
⌘+F
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Open the Classification dialog
Specifying and Using Favorites

