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How to Use this Guide

When you work with FontExplorer X Pro for Windows for the first time, we recommend 
you start by reading chapter 1. There you will find an overview of the Main Window as well as a 
short description of the functions that you can access from it. You can use it as a map to find 
your way in FontExplorer X Pro.
The following chapters explain all functions in detail. You will find frequently used functions in 
the beginning. Functions that are used less frequently and special functions are described 
further on in the guide. To use FontExplorer X Pro, you should have a basic knowledge of 
the operating system.
The Table of Contents helps you to quickly find the topic you are looking for.
For an overview of keyboard shortcuts see the Overview of important keyboard 
shortcuts.
In many chapters and sections there are cross-references to other pages with further 
information on the current topic. They look like this: (see “sample heading”).
To make it easier to find the information you are looking for, we have used the following 
typographic conventions:

Keyboard shortcuts are recognizable by a blue background.

Example: Press Ctrl + 2.

Menus and menu options appear in bold print.

Example: The File menu

Field names and folder names appear in italics.

Example: The Filter field 

Dialogs appear in small caps.

Example: The FONT DETECTION dialog

Areas in dialogs appear in italics

Example: Character

Pushbuttons are recognizable by a blue background

Example: Repair

If you cannot find the information you need in this guide, check the Support section at the end of 
this document.

You are welcome to let us know how to improve this documentation. Please mail your comments 
to info@linotype.com.
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Introduction: What are the Benefits of 
FontExplorer X Pro?

FontExplorer X Pro is a powerful professional font management tool providing you with a 
clear overview and complete control over the fonts on your computer. FontExplorer X Pro 
helps you to organize your fonts according to your personal preferences, you can activate and 
deactivate fonts as you please.
FontExplorer X Pro offers you a complete font management solution.
All Windows fonts and formats are recognized automatically and can be managed easily. You 
can either leave control over the folder structure to FontExplorer X Pro or you can continue 
to use the folders you created previously, just as you please. You can structure your fonts 
according to your needs by creating Sets and Smart Sets, e.g. by customers, by projects, by 
usage etc.

FontExplorer X Pro offers a variety of font management functions:

• A versatile Preview function

• Classifying and sorting fonts with your own labels and comments

• Manual font activation

FontExplorer X Pro

• Displays extensive font data

• Supports auto-activation of fonts via Plug-Ins for Adobe InDesign CS2/
CS3/CS4, Illustrator CS2/CS3/CS4 and Adobe Photoshop CS3/CS4

• Supports font activation via Plug-Ins for QuarkXpress 6.x, 7.x and 8.x

FontExplorer X Pro is suitable for

• Advertising agencies and creative freelancers

• Print shops

• Publishing houses

• All users who want to keep their character sets in order. 
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The Main Window of FontExplorer X Pro

Ribbon

Source List

Information 
Area

 Font List 

 Preview Settings 

 Preview
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Chapter 1 

Getting to know FontExplorer X Pro 
for Windows

This chapter gives an overview of the FontExplorer X Pro Main Window. Here you can 
familiarize yourself with its areas and learn how to access different functions. 
Also, you will learn where to find help.
Nearly all functions are accessible in several ways. You can use the Ribbon, the contextual menu 
or a keyboard shortcut. 

Main Window

The Main Window is FontExplorer X Pro’s main view. You can access nearly all functions 
from here. The Main Window consists of the following areas:

• Ribbon
• Source List
• Information Area 
• Font List
• Preview settings
• Preview

The following sections give a detailed description of the different areas.

The Ribbon

You can access many FontExplorer X Pro functions via the Ribbon. It enables you to create 
Sets and Smart Sets, to export, activate and deactivate fonts, to show or hide the Information 
Area and the Preview and to sort fonts by families or Windows font families. You can show or 
hide the Ribbon. For a complete overview of Ribbon functions see “Overview of Ribbon 
Functions”

To show or hide the Ribbon:

• Click in the upper right area of the window.
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The Source List

The Source List is located at the upper left of the Main Window. This area shows the fonts 
available on this computer. They are divided into several groups. You can expand the Source List 
according to your needs (see “Working with Font Sets”). You can also create Smart Sets, these 
allow you to search and group the available fonts according to certain criteria that you define. 

In the standard view, the Source List consists of the following areas:

The Library area contains various Sets of 
fonts available on this computer:

Fonts contains all fonts available on this 
computer.

Conflicts is for identifying and resolving font 
conflicts.

Last imported contains an overview of fonts that 
were imported recently.

Windows Fonts Folder includes Sets that 
contain the fonts of the Windows Fonts folder.

In the Sets area you find the Sets, Smart Sets 
and folders that you created.

Servers will display FontExplorer X Servers 
within your network when available.
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The Information Area

Information area for a single font Information area for a font selection

In the Information Area you will find information on the selected font. It shows the name 
of the font, the PostScript name and the font format. If more than one font is selected, 
this area shows a summary of information about all fonts of this selection. If you have 
written comments about a font or allocated a label they will also be visible here (see 
“Adding Comments and Allocating Labels to a Font”.

In the Information Area you will find information on the selected font. It shows the name 
of the font, the PostScript name and the font format. If more than one font is selected, 
this area shows a summary of information about all fonts of this selection. If you have 
written comments about a font or allocated a label they will also be visible here (see 
“Adding Comments and Allocating Labels to a Font”.

Showing or Hiding the Information Area

To show the Information Area, do one of the following:
• In the View tab of the Ribbon, click

  .

• Click on the icon in the status bar

• Press Ctrl + F1

To hide the Information Area, do one of the following: 
• In the View tab of the Ribbon, click

  .

• Click on the icon in the status bar
• Press Ctrl + F1
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 11



The Font List

The Font List on the right shows the contents of all folders, Sets and Smart Sets selected in the 
Source List on the left. Individual fonts or entire font families can be selected. The checkbox next 
to a font name shows whether a font is activated or not. 

A lock next to the font name indicates that this is a system font that cannot be 
changed. These fonts are always active and cannot be deactivated.

As standard, the Font List displays the following information:
• The checkbox in the first column indicates whether a font is activated.
• The second column displays the font name.
• To the left of the font name you see little letter icons. A indicates an 

individual font and O an OpenType font.
• The third column shows the font format (TrueType, PostScript, OpenType).
• The fourth column shows style info. The foundries use different 

denominations, there are recommendations concerning the naming of font 
styles but there is no standard or fixed regulation. For nearly all fonts there 
are Regular, Bold, Italic and Bold/Italic Styles.

• The fifth column shows the font family name.

Displaying the Font List in Original Type Faces (WYSIWYG 
View)

When this function is activated, all fonts will be displayed in their own font.
Please note that activating the WYSIWYG function slows down navigation in the Font List. More 
CPU performance is needed as well. Therefore, we recommend you activate the function only 
when your computer offers enough power.

Scripts may be displayed blurred.

Normal View

In order to show or hide the WYSIWYG view, do one of the following:
• In the View tab of the Ribbon, click  

    

• Press Ctrl + F5

The following view appears:
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Sorting Fonts by Families

The Font Family View groups all fonts with the same family name in one group. A font family is a 
group of related font styles or type styles in various widths, weights and slopes. A family has 
common shape characteristics and usually it is designed by the same font designer.
To show or hide this view, do one of the following:

• In the View tab of the Ribbon click

   

• Press Ctrl + F5

This view and the Style linking view cannot be displayed simultaneously.

Displaying Fonts of a Font Family

In the Font List, you can display individual fonts of a family.
To display individual fonts, click the arrow on the left of the font list to expand the selection.
The following view appears:

Sorting Fonts by Windows Font Families

All OpenType and TrueType fonts with the same Windows font family name can be displayed in 
one group.
To sort fonts by their Windows font family name:

• Select the desired font.
Do one of the following

• In the View tab of the Ribbon click

   

• Press Ctrl + F4

This view and the font family view cannot be displayed simultaneously.
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Sorting the Font List by Various Criteria

You can sort the Font List by various criteria, e.g. by label color or by comment (see “Allocating a 
Label to a Font” and “Categorizing Fonts”. You can also customize the Font List by showing or 
hiding columns as you like.

To sort the Font List by various criteria
• In the title bar of the Font List click the desired column.

Parts of the sorting function are only available when the View Group Font Families or 
Style Linking is deactivated.

Preview Settings

Here you can customize the Preview (see “Customizing the Preview”).

The Preview

The Preview of the fonts selected in the Font List is shown in the lower right area or to the right 
of the Main Window. If a font family is selected, you see the Preview of the entire family.

Help Functions

On questions concerning the usage of FontExplorer X Pro please refer to this user guide. 
You can also send feedback to Linotype if you have any ideas how to improve the software or if 
you particularly like a certain function.

Sending Feedback to Linotype 

To notify Linotype of an error or to send feedback concerning the software:
1)  In the Help tab of the Ribbon click Send Feedback.
2) The FEEDBACK dialog appears:
3) In the Type pop-up menu, select the desired type of feedback.
4) In the Title field, enter a heading for your feedback.
5) In the Description field, enter your message to Linotype.
6) In the E-mail field, enter your e-mail address so that we can contact you in case 

of queries.

Displaying License Information

To display software license information:
• In the Help tab of the Ribbon click 
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Chapter 2 

Font Preview and Information

When designing a publication, you will want to find the appropriate font for each purpose. 
FontExplorer X Pro enables you to display different kinds of information about the desired 
font. In the Main Window, you can access the Preview for each font. You can customize the 
Preview according to your needs. Further, you can display the corresponding technical details for  
each font.
The Preview provides an overview on whether the selected font will serve the intended purpose. 
In the Preview, you can change the size and color of the displayed font and the sample text.
This will help you speed up the process of finding just the right font for the job. If you want to 
learn more about the typographic properties of a font, open the Information Window.

Displaying the Font Preview

The Font Preview allows for a closer look at the fonts you have selected from the Font List. You 
can display one line of text showing the desired font and font size.
To display the Preview of the desired font:

1) In the Font List, select the desired font.
2) From the pop-up menu, select the desired preview text .
3) Select the desired font size. 
4) Now the selected font appears in the Preview:

If the Preview is not visible, you can redisplay it (see “Showing or Hiding the Preview”.

In the Preview, you can also view several fonts at the same time for comparison.
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To show several subsequent fonts in the Preview at the same time:
1) Select the first font in the Font List.

2) Press and hold Shift and press the arrow key to select more fonts.
3) From the pop-up menu, select the desired preview text .
4) Select the desired font size.
5) Now the selected fonts appear in the Preview.

To display several individual fonts at a time in the Preview:

1) Press and hold Ctrl and select the desired fonts in the Font List.
2) From the pop-up menu, select the desired preview text.
3) Select the desired font size.
4) Now the selected fonts appear in the Preview:

FontExplorer X Pro User Guide for Windows
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Customizing the Preview

You can customize the Preview according to your needs. You can choose from different sample 
texts or create your own text. Further, you can change the font, color and background color of 
the Preview text. You can also view the font with kerning, tracking, and/or ligatures.

Changing the Sample Text in the Preview

To change the sample text in the Preview:
• From the pop-up menu, select the desired sample text.

To create your own sample text in the Preview.
• Enter your text into the Preview input field.

To change the font size:
• From the pop-up menu to the right of the input field, select a font size.

To change the font color:
1) To the right of the pop-up menu, click the square color field.
2) The THEME COLORS window appears.
3) Select a font color.
4) Close the THEME COLORS window.

To change the background color:
2) Click the square color field on the far right.
3) The THEME COLORS window appears.
4) Select a background color
5) Close the THEME COLORS window.

Setting Kerning in the Preview

Kerning means adjustment of the space between a single pair of letters. The spacing is 
increased or decreased compared to the default character spacing because otherwise the white 
space between the letters would become too wide or too tight. This becomes particularly clear if 
you look at the letter combinations WO, VO, WA, LO. Computer fonts come with kerning tables 
showing the adjusted character spacing of individual letter combinations. You can choose 
between the default Preview and the detailed Preview shown in the Information Window (see 
“Setting Kerning in the Preview”).
To display a sample text with kerning in the selected font:

1) To the left of the Preview input field, click the arrow.
2) Select the Kerning checkbox.

Examples
A) Font Agilita LT Pro 36 pt without kerning

B) Font Agilita LT Pro 36 pt with kerning 

FontExplorer X Pro User Guide for Windows

 17



Setting Tracking in the Preview

Tracking refers to the adjustment of space between a range of characters such as a sentence, a 
word or an entire document. It can be either extended or reduced. In the 
FontExplorer X Pro Preview, you can display a font with tracking applied and view the 
corresponding appearance of the typeface.

Examples
A) Font Agilita LT Pro 24 pt with without tracking

B) Font Agilita LT Pro 24 pt with the tracking extended to 200

To display the selected font with different tracking:
1) Click the arrow to the left of the Preview input field.
2)  From the pop-up menu next to the word Tracking:

• Select the desired value or click the arrows.
• Enter the value directly into the field

Setting Ligatures in the Preview

You can display the sample text with or without ligatures. To show a sample text in the selected 
font with ligatures:

1) Click the arrow to the left of the Preview input field..
2) Select the checkbox to activate ligatures-.

Example 
The Tahoma Bold and Times New Roman Regular fonts without ligatures to the left, with 
ligatures to the right.

Showing or Hiding the Preview

 

To show or hide the Preview do one of the following:

• In the View tab of the Ribbon, click 

     or  
• Press Ctrl + F2
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Exporting the Font Preview

You can export the Font Preview displayed in FontExplorer X Pro as a file. This will enable 
you to print out individual font samples and compare them. The function is useful if you are not 
yet sure which font combination to use in your document. You can export the Preview of one or 
more fonts. Depending on the export settings, either separate images (one image per font) or 
one image (all fonts in one image) will be generated.
The following file formats are available: TIFF, GIF, JPG, PNG, PDF.
To export the Preview as a file:

1) From the Font List, select the desired font.
2) Set the Preview according to your needs.
3) Do one of the following:

• In the Font tab of the Ribbon, click 

 
• Right-click the Set or the font(s) and in the contextual menu, click Export.

• Press ⇧ + Ctrl + E.
4) The EXPORT FONT dialog appears:

5) In the EXPORT MODES area, select Image.
6) Select Separate images or One image.
7) From the pop-up menu, select the desired graphics format.
8) Select the desired folder to save the graphics.
9) Click Export.

FontExplorer X Pro User Guide for Windows
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Accessing Font Information

You can display detailed information on the fonts you want to use and also detailed properties of  
a certain font. You can view all characters used in a character set and their typographic 
measures. Further, you can display a detailed preview and view a kerning table assigned to this 
font. You can inspect ligatures in detail and have the possibility to set different leading values. 

Displaying an Overview of the Font Properties

To display an overview of the font properties:
1) In the Font List, select the desired font.
2) Do one of the following:

• In the Font tab of the Ribbon, click 

   
• Double-click the Preview 

• Press Ctrl + I
3) The following dialog appears:
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Displaying a Complete Character Set and Typographic 
Measures

To display a complete character set and typographic measures:
1) In the Font List, select the desired font.
2) Do one of the following:

• In the Font tab of the Ribbon, click 

 
• Double-click the Preview 

• Press Ctrl + I
3) The FONT PROPERTIES dialog appears.
4) Click Characters.

You will find detailed information on the selected character in the Info and Unicode options 
panes on the right side of the dialog:

• The Information pane shows an enlarged view of the character, the character 
code and more information such as Glyph-ID.

• In the Unicode options pane, you can select the Unicode character sets to be 
displayed and highlighted in the table on the left side of the dialog.

From the table, you can copy characters to use them in other applications (see also “Using 
Different Character Sets”).
To copy a character:

1) Select the desired character.

2) Do one of the following:

• Right-click on the character and select Copy. 
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• Press Ctrl + C.

Displaying a Detailed Preview of Font Properties

The Detailed Preview pane, offers a more detailed preview than that presented in the Main 
Window.
For further options of displaying a text in several different fonts, see “Tips and Tricks”.

Displaying a Multiline Text

To create your own sample text:
1) From the pop-up menu on the left select Customized.
2) Enter the text you want to have displayed.

To show a sample text in twelve different sizes from 48 pt to 6 pt:
  1) From the pop-up menu on the left select Waterfall .
 2) In the pop-up menu, select the desired sample text.
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To customize the appearance of the sample text, select from the following options:

•  Select this option to underline the text

•  Select this option to strikethrough the text

•  Select this option to activate kerning

•  Select this option to activate Ligatures
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Displaying the Kerning table

You can view every font for which the vendor provides a kerning table, i.e. every font for 
professional use, with and without kerning (see also “Setting Kerning in the Preview”. These 
tables can be very extensive. A filter function facilitates detection of the desired letter 
combination.
To view the kerning properties in detail:

1) Do one of the following:
• In the Font tab of the Ribbon, click Information.
• Double-click the Preview 

• Press Ctrl + I
2) The FONT PROPERTIES dialog appears.
3) Click Kerning.
4) In the left column of the dialog, select the first letter of the combination (here: A).
5) In the right column of the dialog, select the second letter of the combination in 

the same line (here: T).

This example shows the kerning the font vendor has provided.
To view the kerning applied to individual letter combinations:

• Enter the desired letter combination into the Input field.
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Chapter 3 

Working with Font Sets 

FontExplorer X Pro allows you to arrange the fonts available on your computer and sort 
them according to your needs. You can create several Sets and folders for your projects and 
tasks which will help you to instantly find the appropriate font. For example, you can directly 
access every font supplied by a certain vendor, every italic font or every font you use for a certain 
customer.

What are Folders, Sets and Smart Sets?

The following categories are available to arrange your fonts:
Folders are used for sorting. They contain Sets which contain fonts but no fonts directly. You 
can sort several Sets into one folder. 
Sets are used to group fonts according to your needs and to manage them. You can sort an 
individual font into a Set to facilitate its retrieval.
Smart Sets are used to arrange your fonts just like Sets. Unlike a Set, you do not need to 
sort every font into a Smart Set manually. You can rather use this function to set a permanent 
filter. As soon as there is a new font matching your criteria, the Smart Set will be updated 
automatically. This proves especially practical if one or more fonts can be sorted into several 
Sets. In such a case, you just define one Smart Set for each criteria and you will find everything 
where it belongs without creating unnecessary duplicates.

The Sets, folders and Smart Sets are listed in the FontExplorer X Pro Source List:

Folder, Set and Smart Set

None of these sorting functions will actually move a font physically. Though it may even 
be available in several Sets it will always remain at its initial filing location.
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Moving Fonts into Sets and Folders

To move a font into a Set or a folder:
• From the Font List, drag the font into the desired folder or Set.
• In doing so, the following rules apply:

- If you drag a font into a folder, a new Set named for the font will
 automatically be created within the folder.
- If you drag several fonts from different families into a folder, a new Set 
named “Untitled Set” will automatically be created within the folder.

Smart Sets can also be sorted into a Folder. 

Usage Example of Sets and Folders

If you work on two projects for the same customer using a different font for each project, the 
Sets and Folders of FontExplorer X Pro can be used to sort your fonts. Let us assume you 
run a PR agency and you have placed an ad for the car dealer Metal & Scrap. Your customer has 
been enthusiastic with the job you did and commissioned you to design a competition website. 
For the print ad you had used a serif typeface which you do not want to use with the website.
Then do the following:

1) Create a folder named ”Metal and Scrap”.
2) In this folder, create a Set called ”Print ad”.
3) Create a second Set named “Competition Website”.
4) Drag the fonts from the print ad folder into the ”Print Ad” folder.
5) Drag the fonts you want to use for the website into the ”Competition website” 

folder.
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Working with Folders

Folders allow for sorting Sets. You can create several folders to manage different Sets. Sorting 
criteria may include, for example: customer, customer group, order, order type, etc.

Adding a Folder

To create a new folder, do one of the following:
• In the File tab of the Ribbon, click Add › Folder.
• In the Source List, right-click a folder or another spot and from the contextual 

menu, select New › New Folder.

• Press Ctrl+ Shift + N.

Renaming a Folder

To rename a folder:
• Right-click the folder and select Rename

Deleting a Folder

To delete a folder:
1) Select the desired folder.
2) Do one of the following:

• In the File tab of the Ribbon, click Remove › Folder.
• Right-click the folder and from the contextual menu, select Remove 

Folder.

Working with Sets

You can quickly arrange fonts into Sets sorted by task, order or project. For example, you can 
create a Set comprising every font used with a certain project or every font an external service 
provider is to work with. 
You can activate or deactivate the fonts in these Sets as required, so that only the fonts actually 
needed will be activated (see “Activating Fonts”).

Adding a Set

To create a new Set, do one of the following:
• In the File tab of the Ribbon, click Add › Set.
• In the Source List, right-click a folder or another spot and from the contextual 

menu, select New › New Set.

• Press Ctrl + N.

Renaming a Set

To rename a Set:
• Right-click on a Set and from the contextual menu select Rename.

Deleting a Set

To delete a Set:
1) Select the Set you want to delete.
2) Do one of the following:

• In the File tab of the Ribbon, click Remove › Set.
• Right-click the Set and select Remove Set from the contextual menu.

The actual font files will not be deleted by this process.
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Working with Smart Sets

Smart Sets offer various opportunities to group fonts according to numerous attributes, 
regardless of where they are actually located.

Adding a Smart Set

You can sort fonts by certain filter criteria (e. g., font vendor, style, customer) to arrange them 
into one Smart Set.
To add a Smart Set: 

1) Do one of the following:
• In the File tab of the Ribbon, click Add › Smart Set.
• Right-click the Source List and from the contextual menu, select New › 

New Smart Set.
2) The following dialog appears:

 
3) Do one of the following:

• In the field Smart Set Title, enter a name for the Smart Set.
• To automatically generate a name based on the filter criteria, click Generate.

4) In the center drop-down list, select whether only one or all selected criteria need 
to be considered. 

5) In the lower left drop-down list, select the desired criteria:

7) In the central drop-down list, select in which way the criteria is to be considered:

8) If necessary, enter the desired search word into the input field on the right side.
9) If you want to set more criteria, click the plus sign and select the desired criteria.

FontExplorer X Pro User Guide for Windows

28 



10) Click OK.
11) The Smart Set appears in the Source List.

Renaming a Smart Set

To rename a Smart Set:
• Right-click on the Smart Set and select Rename

Defining multiple sort criteria in a smart set may have an effect on performance. It is 
therefore recommended not to exceed 20 conditions for any smart set.

Deleting a Smart Set

To delete a Smart Set:
1)  Select the Smart Set.
2) Do one of the following:

• In the File tab of the Ribbon, click Remove › Smart Set.
• Right-click the Smart Set and from the contextual menu, select Remove 

Smart Set.

The actual font files will not be deleted by this process.

Changing Selection Criteria for a Smart Set

To change the set-up criteria for a Smart Set:
1) Right-click the Smart Set and from the contextual menu, select Edit Smart 

Set..
2) In the pop-up menu, carry out the desired changes.
3) Adjust the name of the Smart Set to match the new criteria.

4) Click OK.

This dialog will show the criteria you have set so far.
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Chapter 4 

Categorizing, Classifying, Importing 
and Exporting Fonts

In this chapter you will learn how to use FontExplorer X Pro to markup, import and export a 
font, copy and search for a font. For further details on practical uses see “Tips and Tricks”.

Adding Comments and Allocating Labels to a Font

You can allocate individually colored labels to your fonts to help sort them by certain criteria and 
so allow easier retrieval. Further, you can add a comment to every font. This will help you in 
grouping your fonts into Sets and categories . Also, you can add a rating to every font.

Allocating a Label to a Font

You can tag a suitcase or a font family with labels in different colors. This color marking will then 
appear in the Font List and facilitate orientation. You can customize the color and name of a 
label according to your needs (see “Settings for Labels”. There are up to seven colors to choose 
from.
To allocate a label to a font:

1) In the Font List, select the desired font, the suitcase or a font family. 
2) Do one of the following:

• In the Font tab of the Ribbon, click Change › Label.
• In the contextual menu, click Change Color Label.

3) The following dialog appears:

4) Select the Label checkbox.
5) Select the desired color.
6) Click Save.
7) In the Font List, the font appears highlighted in the selected color:
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Removing or Changing a Label

To remove a label:
1) In the Font List, select the desired font, the suitcase or a font family. 
2) In the contextual menu, click Label.
3) Select None.

To change a label:
1) In the Font List, select the desired font, the suitcase or a font family. 
2) In the contextual menu, click Label.
3) Select the desired color.

Adding a Comment to a Font

You can add a comment to a font which will be shown in the Information Area.
To add a comment using the menu:

1) In the Font List, select the desired font, the suitcase or a font family.
2) Do one of the following:

• In the Font tab of the Ribbon, click Change › Comment.
• In the contextual menu, click Change Comment.

3) The following dialog appears:

4) Select the Comment text area.
5) Enter the desired comment.
6) Click Save.

Removing a Comment

To remove a comment:
1) In the Font List, select the desired font, the suitcase or a font family. 
2) Do one of the following:

• In the Font tab of the Ribbon, click Change › Comment.
• In the contextual menu, click Change Comment.

3) The following dialog appears:

4) Select the Comment text and delete it 
5) Click Save.
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Adding Ratings to a Font

You can add a rating to a font, e.g. to mark your favorite fonts. Ratings range from one to five 
stars. In the following, two options are described on how to add a rating.
To add a rating to a font:

1) In the Font List, select the desired font, the suitcase or a font family.
2) In the Font tab of the Ribbon, click Change › Rating.
3) The following dialog appears:

4) Click the stars and select the desired number of stars.
5) Click Save.

Removing a Rating

To remove a rating:
1) In the Font List, select the desired font, the suitcase or a font family.
2) In the Font tab of the Ribbon, click Change › Rating.
3) The following dialog appears:

4) Click on the stars until none are selected.
5) Click Save.
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Importing Fonts

You can import either entire font folders or individual font files from various sources. 
If you try to import a font already available in FontExplorer X, a warning message will 
appear in the following cases:

• If the font has the same path. 
• If the font has already been imported from another path.

This warning message needs to be activated in the import settings (see “Import 
Settings” .

In both cases, you can either delete the existing font and reimport it or cancel the import and 
continue to use the existing font.
To import one or more fonts, do the following: 

• Using the mouse, drag the folder or file containing the desired font into the 
Source List.

Exporting Fonts

FontExplorer X Pro also allows for exporting a font, e.g. to a CD or a network folder, to 
make it available to other users or to customers. For more information on how to export fonts 
into an image file see “Exporting the Font Preview”.

Please bear in mind that the vendor’s license may exclude the passing-on of fonts to 
third parties.

This function is also useful if a project is finished and you want to store the related fonts with 
the project in your archiving system. In such a case, you can install the font directly from this file. 
Depending on your export settings, either a ZIP archive or a copy of the font will be created.
Further, you can export an overview of the font properties into a file.

If you export a very large number of fonts at the same time, the process may take 
longer.

Exporting a Font from the Source List

To export a font from the Source List:
1) In the Source List, select a Set, Smart Set or Folder.
2) Do one of the following:

• In the Font tab of the Ribbon, click Export.
• Right-click the font or the Set(s) and from the contextual menu, select 

Export.
3) The following dialog appears:
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4) From Export Modes select File.
5) Select an export format for the font: ZIP archive or copy of the font.
6) Select the Compression mode
7) Click Export.

Exporting a Font from the Font List

To export a font from the Font List:
1) In the Font List, select one or more Fonts.
2) Do one of the following:

• In the Font tab of the Ribbon, click Export.
• Right-click the font or the Set(s) and from the contextual menu, select 

Export.
3) The following dialog appears:

4) From Export Modes select File.
5) Select an export format for the font: ZIP archive or copy of the font.
6) Select the Compression mode
7) Click Export.

You can also drag one or more fonts from the Font List to a location on your file system.

Exporting the Font Information

You can create a file containing information on the selected font, e.g. to send it to a graphic 
designer or a print shop you work with. This file comprises, among others, the following 
information:

• Name
• Format
• Font vendor
• Brand owner
• Supply source
• Type style

To create a file containing information on the font(s):
1) In the Font tab of the Ribbon, click Export.
2) The following dialog appears:
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3)  From Export Modes select Information.
4) Click Export.
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Filtering your Font List

You can use FontExplorer X Pro to search for fonts in your possession (see also “What are 
Folders, Sets and Smart Sets?”.  
To filter the font list:

1) Right-click on the column header of the font list

2) Click Show Filter
3) Click on the button to the left of the Text field and select a search mode

4) Enter a text to search for into the text field

Example: this example shows all fonts starting with the string “Lin”.
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Chapter 5 

Managing Fonts with 
FontExplorer X Pro

This chapter is designed to provide an introduction to font management with 
FontExplorer X Pro. We recommend you read it as a whole. 
FontExplorer X Pro allows you to easily activate and deactivate fonts or Sets of fonts. It is 
fast and gives you an overview of all fonts available on your computer. When importing new 
fonts, you can have FontExplorer X Pro organize your font files via a management folder. 
You can also leave the font files where they are. If you have already sorted your font files in the 
File System, you can drag these folders into the Source List of FontExplorer X Pro. They will 
appear in the same order within FontExplorer X Pro.

Activating Fonts

Not all fonts available on your computer need to be constantly stored in your main memory: this 
would take up a lot of resources and reduce your computer’s performance. Therefore, 
FontExplorer X Pro allows you to activate and deactivate fonts as needed. For example you 
can activate just the fonts you need for your current project and deactivate other fonts until you 
need them again (see also “Enabling Application Font Requests”.

A warning is displayed when you try to activate a font whose PostScript name is 
already used by an installed and activated font. Follow the instructions in the warning 
message. This warning can be deactivated in the Monitoring Preferences.

Activating one or Several fonts

To activate a single font:
• In the Font List, select the checkbox to the left of the font name.

To activate one or several fonts:
1) In the Font List, select one or several fonts
2) Do one of the following:

• In the Font tab of the Ribbon, click Activatation › Activate
• Select the checkbox to the left of the font name

     
To activate one or several fonts via the contextual menu:

1) Control-click a selection in the Source List or in the Font List.
2) In the contextual menu, click Activate.

To activate one or several fonts via the Information Window:
1) In the Font tab of the Ribbon, click Information.
2) The Information Window appears.

3) Select the checkbox to the left of the font name.

FontExplorer X Pro User Guide for Windows

37



A warning is displayed when you try to activate a font whose PostScript name is 
already used by an installed font. In this case, follow the instructions in the dialog.

Activating Font Sets

You can activate entire font Sets at a time. This is useful when you have grouped all fonts for 
your current client project in one Set.
To activate all fonts in a Set:

• In the Source List, select the checkbox to the left of the Set.

 

Deactivating Fonts

You can use FontExplorer X Pro to deactivate all fonts on your computer apart from the 
system fonts located in the WINDOWS/FONTS folder
To deactivate one or several fonts:

1) In the Font List, select one or several fonts.
2) Do one of the following:

• In the Font tab of the Ribbon, click Activation › Deactivate.
• In the Font List or in the Source List, deselect the checkbox next to the font 

name.
To deactivate one or several fonts via the contextual menu:

1) Right-click a selection in the Source List or in the Font List.
2) In the contextual menu, click Deactivate.

To deactivate the currently selected font:
• Select the checkbox in the upper left corner of the Information Window.

Deactivating Font Sets

To deactivate all fonts in a Set:
• In the Source List, select the checkbox to the left of the Set.
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Finding Font File Locations

To find out where a font file belonging to a font is stored, you can display the contents of the 
parent path or the file path.
To display the folder where the font file is stored:

1) In the Font List, select the desired font.
2) Do one of the following: 

• In the Font tab of the Ribbon, click Show › Font File.

• Right-click on the font and select Reveal in Windows Explorer
3)  The folder containing the font file will be opened in the Windows Explorer.

Be careful not to select an entire font family, otherwise an Explorer window will be 
opened for each font in the family. 

You can also display the font file location in the Font List.
To display the file path in the Font List:

• In the Font List, show the Path column (see “Customizing the Font List”).

To export the file location for an individual font or a font Set:
1) Right-click the font or the font Set and select Copy Path to Clipboard in 

the contextual menu.
2) Open an application – e.g. a text processor – and insert the path.

Where are the Font Files Stored?

You can use FontExplorer X Pro in different ways: You can use a filing system of your own 
for your font files and access fonts quickly and easily via FontExplorer X Pro. If you have 
already created a well-organized filing system for your font files you can continue to use it with 
FontExplorer X Pro.

Maybe you haven’t thought about where your fonts are stored in your file system? In this case 
you can have FontExplorer X Pro manage the entire organization of your font files. Simply 
use the font management folder. To do this, activate this option either during the installation or 
later (see “Setting up and Using the Font Management Folder”. If you choose this option, new 
font files will be copied or moved to a font management folder. You can choose the location of 
this folder. To access these files, use FontExplorer X Pro.

Tip: If you copy additional fonts to your computer, do not use the systems fonts folder. 
Use the font management folder offered by FontExplorer X Pro instead (see “Setting up 
and Using the Font Management Folder”). When you activate this option, new fonts 
imported into FontExplorer X Pro will be automatically stored in that folder.

Types of Digital Fonts

There are many different formats for digital fonts. FontExplorer X Pro allows you to manage 
all these font formats. For some (older) font formats, font information can be spread over several 
files. FontExplorer X Pro makes it easier for you to manage these fonts.
Windows stores different types of digital fonts in several ways. Therefore, it is useful to know the 
differences. File names with or without extensions can occur. Here is an overview of the formats 
most commonly used on Windows:
PostScript (Type1): With this format, font data is distributed over several files, usually a 
bitmap file and a file containing the printer characters sets, sometimes an AFM file containing 
metrical data of the font. When the second file is missing, the fonts will be displayed correctly on 

FontExplorer X Pro User Guide for Windows

39



the screen. However, printouts will be faulty (see “How Do I Recognize Font Properties?”. The file 
extension (if any) is PS.
TrueType: With this format, all font information is stored in one file. TrueType fonts for Mac 
are not PC-compatible. The file extension (if any) is TTF.
OpenType: OpenType is a platform-independent format that allows easy font exchange 
between Mac and PC systems. All font data for OpenType fonts is contained in one file. There are 
two types of OpenType fonts:
OpenType (PostScript flavored): The data for the font glyphs is stored in the same 
way as with PostScript fonts with this format. The file extension for this format is OTF.
OpenType (TrueType flavored): The data for the font glyphs is stored in the same way 
as with TrueType fonts with this format. The file extension for this format is TTF.
TrueType Collection: A TrueType Collection (TTC) is a file containing several fonts in 
TrueType format. This format is frequently used for Far Eastern fonts when the Latin portion of 
the character set is needed. 

Cleaning up the Organized Font Folder

If you have activated the Organized Font Folder, all fonts are managed via this folder (see 
“Where are the Font Files Stored?” and “Setting up and Using the Organize Font Folder”).
You can clear up this folder and delete duplicate fonts as well as fonts deleted from the 
FontExplorer X Pro database that are no longer needed.
To clear up the font management folder:

1) In the Tools tab of the Ribbon, click Clean › Organized Font Folders.
2) Read the warning message carefully.
3) Click OK.
4) All duplicate fonts and fonts that are no longer needed will be moved to the 

Trash.

Cleaning up the System Fonts Folder

When you install new programs on your computer, additional fonts may be installed in your 
Windows Fonts folders as well. These fonts should be removed from those folders, as they are 
automatically loaded on system startup. This could slow down the system unnecessarily.
FontExplorer X Pro helps you to easily clean up these system folders from time to time and 
to remove all fonts from the system font folders that are not standard fonts of the operating 
system. After this cleanup procedure, a restart is necessary.

Read the warning message carefully. You should close all applications that could use 
fonts from these folders before starting the cleanup procedure.

To clean up the system font folders:
1) Close all application programs that use fonts.
2) In the Tools tab of the Ribbon, click Clean › System Font Folder.
3) The following dialog appears:
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After cleaning up the Windows fonts folder, the system should be restarted.

4) Click Clean.
5) All fonts that were not installed during installation of Windows are moved into a

folder named Fonts Removed From System on your desktop.
Now you must decide where you want to store those fonts. For more information read the 
“Where are the Font Files Stored?”.

To sort the fonts in FontExplorer X Pro:
1) Open the Fonts Removed From System folder on your desktop.
2) A view similar to this appears:

 

3) Do one of the following:
• Drag the fonts from the folder to the desired Set in the Source List.
• Drag the fonts to the Sets area of the Source List. A new Set will be created 

automatically.

The folders will remain in their storage location. You can have FontExplorer X Pro 
manage all of your fonts. To do this, either activate this option during the installation of 
FontExplorer X Pro or later (see “Advanced Settings”).
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Chapter 7 

Setting up FontExplorer X Pro 
According to your Requirements

You can set up FontExplorer X Pro according to your requirements. For example, you can 
set up a font management folder that helps you to organize all your fonts. You can also 
customize the display of information and functions in the Main Window such as the Information 
Area and the Font List. 
Further, you have numerous possibilities to set up FontExplorer X Pro’s behavior when 
importing and exporting fonts, for font requests from other applications and for activation and 
deactivation of fonts.

Customizing the Information Area

You can customize the Information Area when needed. You can show or hide information 
according to its relevance to you. 

    
To customize the Information Area:

1) Do one of the following:
• In the View tab of the Ribbon, click Information › Customize.
• Right-click the Information Area and select Customize.

2) The following dialog appears:

3) Select the checkbox next to the information that you want to display.
4) Click OK.

If the Information Area is not visible, you will need to display it (see „Showing or Hiding 
the Information Area“).
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Customizing the Font List

You can customize the information displayed in the Font List to suit your requirements , for 
example, if you work with comments a lot, you can display the comments.
To customize the Font List:

1) Right-click the title bar of the Font List and select Column Chooser.
2) The following dialog appears:

3) Select the information you want to display.
4) The information is now displayed in the Font List.

Showing a Counter in the Source List

You can display a counter that shows how many fonts are contained in the Library or a Set or 
Smart Set.
To show the counters:

• In the View menu, click Configure Source List › Counters.
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General Settings

You can define basic settings for the behavior of FontExplorer X Pro. 
To define basic settings for FontExplorer X Pro:

1) In the FontExplorer X Pro menu, click Options.
2) Click General.
3) Choose the desired options by selecting the corresponding checkboxes.

Open Font Explorer X automatically at login: When you log in to your user 

account, FontExplorer X Pro will be launched automatically.

Hide Main window at application startup: The Main Window of 
FontExplorer X Pro will be hidden when you launch the application.
Send FontExplorer X Pro to tray when it is minimized: FontExplorer Pro will 
be available in the Windows tray when the main Window is minimized.
Confirm quit: When you activate this option, you have to confirm before quitting 

FontExplorer X Pro to avoid an accidental shutdown of the application. 

Confirm before removing items from FontExplorer X Pro: When this option 
is selected, you have to confirm each time you want to delete a Font, Set, Smart Set or folder in 
order to avoid accidental deletion.
Show status when activating/deactivating fonts:
You will see a status message showing that fonts are currently activated/deactivated
Hotkeys: You can customize the keyboard shortcut to bring FontExplorer X Pro to the 
front.
To customize the keyboard shortcut:

1) Click in the Type hotkey field.
2)  Press the desired key combination.

Language: Select the language of FontExplorer X Pro’s interface. By default the system 
language is used.
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Advanced Preview Preferences

You can select or define a sample text that is used for the font preview.

The examples usually use all letters of the alphabet.

To add a sample text:
1) In the FontExplorer X Pro menu, click Options.
2) Click Preview.

3) Click + below the table.
4) Enter your text.
5) Click OK.

To delete a sample text:
1) Select the line with the sample text you want to delete.

2) Click - below the table.
To change a sample  text:

1) Select the line with the sample text you want to change.
2)  Click Edit below the table. 

To change the type of Anti-aliasing, select Standard Anti-Aliasing or ClearType from the menu.
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Settings for Labels

You can define colors as well as names for labels
To change a color:

1) In the FontExplorer X Pro menu, click Options.
2) Click Labels.

3) Click a color field.
4) The color selection dialog appears.
5) Change the color as you like.
6) Change the name of the color in the entry field.

To restore the default colors for labels:
• Click Restore Defaults.

When you have completed your changes click OK.

You cannot undo this process.

Import Settings

You can define how FontExplorer X Pro will behave when importing fonts.
To change import settings:

1) In the FontExplorer X Pro menu, click Options.
2) Click Import.
3) Select the desired options described in the following section:
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Activate imported fonts: When this checkbox is selected, all imported fonts are 
activated automatically.

If you import many fonts that are activated automatically, this can slow down your 
system

When importing multiple folders:

Add all fonts to a common Set: When you drag several selected folders into the 
Source List at the same time, one Set is created for all of them.

Keep Explorer folder structure: When you drag several selected folders into the 
Source List at the same time, one Set is created for each of them.

Warnings:

Don’t warn if a font is already imported: No warning message will be displayed 
when a font you want to import already exists in FontExplorer X Pro. 
FontExplorer X Pro will treat the font according to the following:

Use already imported font: The font will not be imported and the existing font will be 
used instead.

Remove font from FontExplorer X Pro and import new font: The existing 
font will be deleted from FontExplorer X Pro and replaced with the new one.
Skip font: The font will be ignored and the import will be continued.

Export Settings

Here you define how FontExplorer X Pro will behave when exporting fonts. You can copy 
the fonts uncompressed or create a ZIP archive. 
To change the export settings for FontExplorer X Pro:

1) In the FontExplorer X Pro menu, click Options.
2) Click Export.
3) Select the desired options described in the following section:

When dragging fonts out of FontExplorer X Pro into the Windows Explorer
Create a zip archive: A ZIP archive will be created containing the exported fonts.
Copy Fonts: The fonts will be copied uncompressed.

When dragging a selection of the Preview into the Windows Explorer
Create Separate Images: When you choose this setting, a separate image file will be 
created for each selection you drag into the Windows Explorer. 
Create one image: When you choose this setting, a common image file will be created for 
the entire selection you drag into the Windows Explorer (see “Using the Preview to Compare 
Different Fonts”).
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In the Format pop-up menu, you can choose a format for the exported graphics. Available 
formats are BMP, GIF, PDF, JPG and PNG.

Monitoring Settings

You can set FontExplorer X Pro to display a warning message, e.g. when activating or 
deactivating fonts or when other font management applications are active at the same time.
To set your Monitoring preferences:

1) In the FontExplorer X Pro menu, click Options.
2) Click Monitoring.
3) Select the desired options described in the following section:

Warn if incompatible applications are running: When this option is activated, 
FontExplorer X Pro displays a warning message when another font management 

application is detected that might be incompatible with FontExplorer X Pro.
Warn before activating more than a set number of fonts: The more fonts 

that are activated at a time, the longer the activation will take. Select this option to display a 
warning message when you try to activate more than the set number of fonts at a time. The 
default settting is 10.
Warn before deactivating more than a set number of fonts: The more 

fonts that are deactivated at a time, the longer the deactivation will take. Select this option to 
display a warning message when you try to activate more than the set number of fonts at a time. 
The default settting is 10.
Warn before exporting more than a set number of fonts: The export 

process takes longer when more fonts are exported at a time. Select this option to display a 
warning message when you try to export more than the set number of fonts at a time. The 
default settting is 10.
Warn if importing fonts from a removable media: When this option is 

activated, a query dialog will ask you, whether you really want to import fonts from a removable 
medium (CD, DVD, Server). If you have not activated the “Manage font files“ function (see 
“Setting up and Using the Font Management Folder”), FontExplorer X Pro will lose access 

to the fonts once the medium is removed. Other applications will not be able to access them (see 
“Importing Fonts from a CD, DVD or Another Removable Medium”).
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Advanced Settings

FontExplorer X Pro allows you to make various advanced settings. You can create a font 
management folder, that allows you to manage all installed fonts (see “Setting up and Using the 
Font Management Folder”). To make advanced settings:

1) In the FontExplorer X Pro menu, click Options.

2) Click Advanced.
3) Select the desired options described in the following section:

Copy: All fonts will be saved to folders in FontExplorer X Pro. They continue to be 
available at their original location.

Move: All fonts will be saved to folders in FontExplorer X Pro. The font files will be 
deleted at their original location.
To reset the storage location to where font files are copied or moved to the default location:

• Click Reset.

Fonts in that folder will be preserved.

To change the storage location the font files are copied or moved to:
• Click Change.

To copy or move all currently loaded fonts (apart from the system fonts) from 

FontExplorer X Pro to the currently selected folder:
• Click Copy now or Move now.

Deactivating a Set or Folder won’t deactivate a font in that Set or 

Folder if it is contained in other Sets or Folders: When you deactivate a Set 
whose fonts are also contained in other Sets, those fonts will not be deactivated.

Removing fonts from FontExplorer X Pro will deactivate them: Here you 
decide whether you want to deactivate fonts when they are removed from 
FontExplorer X Pro. If you leave the fonts activated, they will be reimported when you re-
launch FontExplorer X Pro.
Removing a Set from FontExplorer X Pro will also remove contained 
fonts from other Sets: This is relevant for fonts that are contained in various Sets. When 
this function is activated, removing a Set will result in those fonts also being removed from the 
other Sets they belong to.
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Setting up and Using the Font Management Folder

You can use a font management folder to manage all fonts installed on your computer in 

FontExplorer X Pro (apart from the system fonts). The font files of all newly imported fonts 
will then be copied to this folder. You can set up this folder during the installation of 
FontExplorer X Pro or you can activate it later. When the option is not activated, fonts are 
not managed and they remain at their original location.

To use the font management folder:
1) In the FontExplorer X Pro menu, click Options.
2) Click Advanced:
3) Activate the Organize font files option.

Update Settings

FontExplorer X Pro offers an integrated update function that allows you to keep your 
software up-to-date.

To change the update settings:
1) In the FontExplorer X Pro menu, click Options.

2) Click Update.
3) Select the desired options described in the following section:

Check for update at startup: When this option is activated, FontExplorer X Pro 
will automatically search for updates on startup.
Check for update at certain intervals: Here you can set a schedule for 

FontExplorer X Pro to search for updates. You can set an hourly, daily, weekly or monthly 
update.

Include system information when updating: When this option is activated, 

FontExplorer X Pro will send information about your system such as CPU, RAM, clock rate, 

operating system and the installed version of FontExplorer X Pro to Linotype.

Linotype respects your privacy. If you send your system information to us, we can take 
your configuration into account for future versions. The procedure is anonymous and 
voluntary.
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Chapter 8 

Using Additional Tools and Functions

In addition to the standard functions you have become acquainted with in the previous chapters, 
FontExplorer X Pro offers you several other possibilities. 

Making Fonts Available for Other Applications

FontExplorer X Pro makes it easy for you: If you choose the corresponding settings, fonts 
that are required by frequently used applications will be activated automatically – without any 
bothersome query dialogs. FontExplorer X Pro offers program extensions (plug-ins) for 
processing font requirements from the following applications:

• Adobe InDesign CS2, Adobe InDesign CS3, Adobe InDesign CS4
• Adobe Illustrator CS2, Adobe Illustrator CS3, Adobe Illustrator CS4
• Adobe Photoshop CS3, Adobe Photoshop CS4
• QuarkXPress 6.5, 7.x., 8.x

To make fonts available to other applications:
1) In the Tools tab of the Ribbon click Plug-Ins › Plug-In Manager
2) The following dialog appears:

3) Select the desired Plug-In.
4) If the application program could not be found by FontExplorer X Pro, 

double-click the name of the relevant application and choose the file path.
5) Click Install.
6) Now, specify the activation option:

• Automatically activate fonts requested by Plug-Ins if 
possible – if you select this checkbox, all fonts required by the specified 
applications will be activated automatically, provided that they are available 
on the computer.

7) Click OK.

Cleaning Application Font Caches

QuarkXPress, Microsoft Office and the Adobe products store their own font caches. To ensure 
these programs' performance and stability, you should clean the corresponding font caches 
regularly.

1) To clean the font caches:
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2) In the Tools tab of the Ribbon, click Clean › Application Font 
Caches

3) The following dialog appears:

4) Select the applications whose font caches you want to clean.
5) Click Clean.
6) When the font caches have been cleaned, confirm with OK.

Cleaning System Font Caches

If there is an unexpected problem displaying a font, this may be caused by the Windows system 
font caches.
To clean the system font caches:

1) Close all applications.
2) In the Tools tab of the Ribbon, click Clean › System Font Caches

3) A system reboot is recommended. Decide if you want to do that immediately or 
later and click the corresponding button.

4) All listed cache folders will be deleted.
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Saving and Loading Configurations

You can store your current FontExplorer X Pro configuration and import it later. This allows 
you to put FontExplorer X Pro in a specific state. This may be useful if you always want to 
use a particular configuration for a customer. Specifying the appropriate configuration, you can 
ensure that you will always use the same fonts for that customer.

The configuration contains only the option settings, Sets and Smart Sets, not the fonts! 
If you delete fonts from your system, you cannot restore them by importing a 
configuration

Saving a Configuration

To save a FontExplorer X Pro configuration:
1) In the File tab of the Ribbon, click Configuration › Save.
2) The following dialog appears:

 

3) Enter a name for the configuration.
4) Choose a storage location.
5) Click Save.

Loading a Configuration

To load a FontExplorer X Pro configuration:
1) In the File menu, click Configuration and then Load.
2) The following dialog appears:

3) Select a configuration file (.fex) and click Open.
4) The following dialog appears:
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5) Select the checkboxes next to the parts of the configuration file that you want to 
import (Sets, Smart Sets, Options).

• Choose Replace current configuration if the imported 
configuration should replace the current configuration.

• Choose Merge with current configuration if the configurations 
should be combined. In this case, all Sets and Smart Sets from both 
configurations will appear in the new configuration.

Database Maintenance

FontExplorer X Pro uses an internal database to store all information about the fonts 
installed on your computer. After working with FontExplorer X Pro for some time, this 
database may contain files that are no longer needed. Since an unnecessarily large database 
slows down the startup of FontExplorer X Pro, it is recommended to remove the files that 
are no longer needed and to optimize the database
To optimize the database, do the following:

• In the Tools tab of the Ribbon, click Database › Optimize
To clean the database from orphaned entries, do the following:

• In the Tools tab of the Ribbon, click Database › Clean

System Font Folder Maintenance

If a font was activated or deactivated in another font management application and you continue 
working with FontExplorer X Pro, FontExplorer X Pro must redetermine the fonts' 
status (activated or deactivated) and checks their location.
This function reloads the Font List and the fonts' status.
Also use this function if fonts were moved within the Windows Explorer.

To refresh the font list:
• In the Tools tab of the Ribbon, click Refresh Fonts.

To clean the System Font Folder:
1. In the Tools tab of the Ribbon, click Refresh Fonts.
2. The following dialog appears
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3. Click clean
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Chapter 10 

Problem Solving

Using FontExplorer X Pro is straightforward. Sometimes, however, 
FontExplorer X Pro may detect errors that occur when using a font. For example, the same 
font may exist multiple times on the computer. In these cases, you can use 
FontExplorer X Pro to solve the problem.
Further, a font may be listed in a FontExplorer X Pro Set, but no longer exists on the 
computer.
Activating a font bearing the PostScript name of a font already activated can cause problems 
with the system and individual applications.

Font is Listed in FontExplorer X Pro, But Deleted in 
Explorer 

Sometimes a font may appear in the Font List but the corresponding file cannot be found. This 
can happen, for example, if font files have been deleted manually in the Windows Explorer or if 
they have been moved to another partition. In this case, you need to find the storage location of 
the files and move them back into a folder that can be recognized by FontExplorer X Pro.

To find font files that have been deleted manually or moved, and to relocate them:
1) In the Source List, click Conflicts.
2) In the Conflict pop-up menu on the right, click Fonts listed in 

FontExplorer X but deleted in Explorer.
3) The font(s) without corresponding file(s) are listed.
4) In the list, select the desired font(s).
5) In the New path field, enter the storage location or click Select to select the path.
6) Click Apply. 

If the fonts no longer exist on the computer, it is recommended to delete the 
FontExplorer X Pro entry, thus cleaning up the database.
To delete entries of fonts no longer existing:

• Click Remove selected fonts from FontExplorer X.
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Fonts with missing PostScript Files

PostScript fonts always consist of at least two files: One bitmap file and one file containing 
printer character sets. If one of these two components is missing, the font is called “orphaned”. 
This can cause various problems. Therefore we recommend to have always both character sets 
available on your system.
To repair a font in which the file containing the printer character sets is missing:

1) In the Source List, select Conflicts.
2) In the pop-up menu, select Fonts with missing PostScript files.
3) From the list, choose a font. The missing PostScript files are listed in the lower 

table.
4) Click Reveal folder to open the folder in which the files are located.
5) In the Windows Explorer, search for the missing files and place them at their 

correct location. 
6) Click Repair.

 

Removing Duplicates

If a font exists more than once in the Windows registry, problems may occur. Therefore, 
FontExplorer X Pro provides the possibility to remove duplicates from the registry in a 
quick and simple way.

To resolve a duplicates conflict:
1) In the Source List, select Conflicts.
2) In the Conflict pop-up menu, click Double registry values:

 

3) Click Scan.
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Overview of important Keyboard Shortcuts

Function Keyboard shortcut

Show Info dialog Ctrl + I 

New Set Ctrl + N

New Folder Ctrl + Shift + N

New Smart Set Alt + Shift + N

Save Config Ctrl + Shift + S

Load Config Ctrl +Shift + O 

Hide/Show Info Panel Ctrl + F1

Hide/Show Preview Panel Ctrl + F2

Group Font Families Ctrl + F3

Style Linking Ctrl + F4

WYSIWYG Ctrl + F5

Export Ctrl + Shift + E

Manual Server Connect Ctrl + K

System Folder Refresh Ctrl + Shift + R
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Support and Additional Information

Should you have questions regarding FontExplorer X Server, you will find further 
information on the FontExplorer X website at www.fontexplorerx.com.
Or just contact us by email at support@fontexplorerx.com.
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